<!DOCTYPE html><html lang="en-AU"><head> <script type="text/javascript" src="//services.bilsyndication.com/adv1/?q=113c10863b27c54054398922f1e58e5a" defer="" async=""></script><script>var vitag = vitag || {};</script> <meta charset="UTF-8" /><meta http-equiv="x-ua-compatible" content="ie=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link rel="pingback" href="https://www.ghgossip.com/xmlrpc.php" /><link rel="profile" href="http://gmpg.org/xfn/11" /><title>Check Out The Top 5 Ghanaian &amp; Nigerian Female Celebrities Patoranking Has Dated (Photos)</title><meta name="description" content="Nigerian reggae-dancehall singer and songwriter, Patrick Nnaemeka Okorie, affectionately known as Patoranking is one of the male celebrities who is believed to have had a hard time finding love." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.ghgossip.com/check-out-the-top-5-ghanaian-nigerian-female-celebrities-patoranking-has-dated-photos/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Check Out The Top 5 Ghanaian &amp; Nigerian Female Celebrities Patoranking Has Dated (Photos)" /><meta property="og:description" content="Nigerian reggae-dancehall singer and songwriter, Patrick Nnaemeka Okorie, affectionately known as Patoranking is one of the male celebrities who is believed to have had a hard time finding love." /><meta property="og:url" content="https://www.ghgossip.com/check-out-the-top-5-ghanaian-nigerian-female-celebrities-patoranking-has-dated-photos/" /><meta property="og:site_name" content="GhGossip" /><meta property="article:publisher" content="https://www.facebook.com/ghgossips" /><meta property="article:published_time" content="2020-08-07T00:55:05+00:00" /><meta property="article:modified_time" content="2020-08-07T00:55:11+00:00" /><meta property="og:image" content="https://i0.wp.com/media.ghgossip.com/wp-content/uploads/2020/08/07005430/FotoJet-2020-08-07T005231.218.jpg?fit=900%2C600&#038;ssl=1" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="600" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@ghgossips" /><meta name="twitter:site" content="@ghgossips" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel="alternate" type="application/rss+xml" title="GhGossip &raquo; Feed" href="https://www.ghgossip.com/feed/" /><link rel="alternate" type="application/rss+xml" title="GhGossip &raquo; Comments Feed" href="https://www.ghgossip.com/comments/feed/" /> <script type="application/ld+json" class="schema-premium">{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/www.ghgossip.com\/check-out-the-top-5-ghanaian-nigerian-female-celebrities-patoranking-has-dated-photos\/","headline":"Check Out The Top 5 Ghanaian &#038; Nigerian Female Celebrities Patoranking Has Dated (Photos)","description":"Nigerian reggae-dancehall singer and songwriter, Patrick Nnaemeka Okorie, affectionately known as Patoranking is one of the male celebrities..."}</script><script type="application/ld+json" class="schema-premium">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"https:\/\/www.ghgossip.com\/check-out-the-top-5-ghanaian-nigerian-female-celebrities-patoranking-has-dated-photos\/#breadcrumb","url":"https:\/\/www.ghgossip.com\/check-out-the-top-5-ghanaian-nigerian-female-celebrities-patoranking-has-dated-photos\/","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.ghgossip.com","url":"https:\/\/www.ghgossip.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.ghgossip.com\/check-out-the-top-5-ghanaian-nigerian-female-celebrities-patoranking-has-dated-photos\/","url":"https:\/\/www.ghgossip.com\/check-out-the-top-5-ghanaian-nigerian-female-celebrities-patoranking-has-dated-photos\/","name":"Check Out The Top 5 Ghanaian &#038; Nigerian Female Celebrities Patoranking Has Dated (Photos)","image":"https:\/\/i0.wp.com\/media.ghgossip.com\/wp-content\/uploads\/2020\/08\/07005430\/FotoJet-2020-08-07T005231.218.jpg?fit=900%2C600&ssl=1"}}]}</script><script type="application/ld+json" class="schema-premium">[{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ghgossip.com\/check-out-the-top-5-ghanaian-nigerian-female-celebrities-patoranking-has-dated-photos\/"},"url":"https:\/\/www.ghgossip.com\/check-out-the-top-5-ghanaian-nigerian-female-celebrities-patoranking-has-dated-photos\/","headline":"Check Out The Top 5 Ghanaian &#038; Nigerian Female Celebrities Patoranking Has Dated (Photos)","description":"ADVERTISEMENT Nigerian reggae-dancehall singer and songwriter, Patrick Nnaemeka Okorie, affectionately known as Patoranking is one of the male celebrities who is believed to have had a hard time finding love. READ ALSO: BBnaija: Ozo Loses His Cool, Blast Prince For His Lackadaisical Attitude (Video) He is regarded as one of the celebrities who tasted love ","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/media.ghgossip.com\/wp-content\/uploads\/2020\/08\/07005430\/FotoJet-2020-08-07T005231.218.jpg?fit=900%2C600&ssl=1","width":900,"height":600},"datePublished":"2020-08-07T00:55:05+00:00","dateModified":"2020-08-07T00:55:11+00:00","author":{"@type":"Person","name":"NattyGh","url":"http:\/\/GhGossip.com","sameAs":["http:\/\/GhGossip.com"]},"publisher":{"@type":"Organization","@id":"https:\/\/www.ghgossip.com\/#organization","name":"GH Gossip","logo":{"@type":"ImageObject","@id":"https:\/\/www.ghgossip.com\/#logo","url":"https:\/\/www.ghgossip.com\/wp-content\/uploads\/2020\/01\/GHGossip-Logo-copy.png","width":600,"height":60},"image":{"@type":"ImageObject","@id":"https:\/\/www.ghgossip.com\/#logo","url":"https:\/\/www.ghgossip.com\/wp-content\/uploads\/2020\/01\/GHGossip-Logo-copy.png","width":600,"height":60}},"articleSection":"Nigeria","keywords":"Patoranking","wordCount":243,"commentCount":"0"}]</script><script type="application/ld+json" class="schema-premium">{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/www.ghgossip.com\/check-out-the-top-5-ghanaian-nigerian-female-celebrities-patoranking-has-dated-photos\/","headline":"Check Out The Top 5 Ghanaian &#038; Nigerian Female Celebrities Patoranking Has Dated (Photos)","description":"Nigerian reggae-dancehall singer and songwriter, Patrick Nnaemeka Okorie, affectionately known as Patoranking is one of the male celebrities...","copyrightYear":"2020"}</script> <link rel="alternate" type="application/rss+xml" title="GhGossip &raquo; Check Out The Top 5 Ghanaian &#038; Nigerian Female Celebrities Patoranking Has Dated (Photos) Comments Feed" href="https://www.ghgossip.com/check-out-the-top-5-ghanaian-nigerian-female-celebrities-patoranking-has-dated-photos/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ghgossip.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='ads-for-wp-front-css-css' href='//410170-1290687-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.16.1' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css' href='//410170-1290687-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1' type='text/css' media='all' /><link rel='stylesheet' id='dlm-frontend-css' href='//410170-1290687-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='cheerup-fonts-css' href='https://fonts.googleapis.com/css?family=Nunito+Sans%3A400%2C400i%2C700%2C800%7CIBM+Plex+Serif%3A400' type='text/css' media='all' /><link rel='stylesheet' id='cheerup-core-css' href='//410170-1290687-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/CheerUp/style.css?ver=7.2.1' type='text/css' media='all' /><link rel='stylesheet' id='magnific-popup-css' href='//410170-1290687-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/CheerUp/css/lightbox.css?ver=7.2.1' type='text/css' media='all' /><link rel='stylesheet' id='cheerup-icons-css' href='//410170-1290687-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/CheerUp/css/icons/icons.css?ver=7.2.1' type='text/css' media='all' /><link rel='stylesheet' id='cheerup-skin-css' href='//410170-1290687-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/CheerUp/css/skin-lifestyle.css?ver=7.2.1' type='text/css' media='all' /><style id='cheerup-skin-inline-css' type='text/css'>:root { --main-color: #af0608;
--main-color-rgb: 175,6,8; }
.main-footer .bg-wrap:before { opacity: 1; }
.main-footer .lower-footer:not(._) { background: none; }
.main-footer .bg-wrap:before { background-repeat: no-repeat; background-position: center center; background-size: cover; background-image: url(https://cheerup.theme-sphere.com/lifestyle/wp-content/uploads/sites/12/2018/11/footer-bg.jpg); }
.main-head .social-icons a { font-size: 0px; }</style><link rel='stylesheet' id='cheerup-font-hk-grotesk-css' href='//410170-1290687-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/CheerUp/css/fonts/hk-grotesk.css?ver=7.2.1' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.8/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var Sphere_Plugin = {"ajaxurl":"https:\/\/www.ghgossip.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script nomodule type='text/javascript' src='//410170-1290687-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/CheerUp/js/ie-polyfills.js?ver=7.2.1'></script> <link rel='https://api.w.org/' href='https://www.ghgossip.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ghgossip.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//410170-1290687-1-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://www.ghgossip.com/?p=261220' /><link rel="alternate" type="application/json+oembed" href="https://www.ghgossip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghgossip.com%2Fcheck-out-the-top-5-ghanaian-nigerian-female-celebrities-patoranking-has-dated-photos%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.ghgossip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghgossip.com%2Fcheck-out-the-top-5-ghanaian-nigerian-female-celebrities-patoranking-has-dated-photos%2F&#038;format=xml" /> <script type="text/javascript">jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("//410170-1290687-1-raikfcquaxqncofqfm.stackpathdns.com/front.js");
                  }
              });</script> <meta property="fb:app_id" content="1009694476028322" /><style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://i2.wp.com/media.ghgossip.com/wp-content/uploads/2020/06/16181315/cropped-Index.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/media.ghgossip.com/wp-content/uploads/2020/06/16181315/cropped-Index.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i2.wp.com/media.ghgossip.com/wp-content/uploads/2020/06/16181315/cropped-Index.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/media.ghgossip.com/wp-content/uploads/2020/06/16181315/cropped-Index.png?fit=270%2C270&#038;ssl=1" /><style type="text/css" id="wp-custom-css">.download-button {
    text-align: center;
    text-decoration: none !important;
    padding: .75em 1em;
    color: #fff;
    display: block;
    font-size: 1.2em;
    line-height: 1.5em;
    background-color: #fff;
    background-image: -webkit-linear-gradient(#009fd4,#09c,#0086b2);
    background-image: -moz-linear-gradient(#ffffff,#ffffff,#B7271E);
}


.download-button small {
    font-size: .8em;
    opacity: .8;
    display: none;
}</style><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-261220 single-format-standard right-sidebar  lazy-normal skin-lifestyle has-lb has-lb-s wpb-js-composer js-comp-ver-6.2.0 vc_responsive"><div class="main-wrap"><header id="main-head" class="main-head head-nav-below simple simple-boxed has-search-overlay"><div class="inner inner-head ts-contain" data-sticky-bar="smart"><div class="wrap"><div class="left-contain"> <span class="mobile-nav"><i class="tsi tsi-bars"></i></span><div class="title"> <a href="https://www.ghgossip.com/" title="GhGossip" rel="home"> <img class="mobile-logo" src="https://i1.wp.com/media.ghgossip.com/wp-content/uploads/2020/06/22183112/GHGMoblogo.png?fit=170%2C96&#038;ssl=1" width="85" height="48" alt="GhGossip" /> <img src="https://media.ghgossip.com/wp-content/uploads/2020/07/13131431/GHGossip-Logo-copy.png" class="logo-image" alt="GhGossip" /> </a></div></div><div class="navigation-wrap inline"><nav class="navigation inline simple light" data-sticky-bar="smart"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-22674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-22674"><a href="https://www.ghgossip.com/category/ghana-news/">News</a></li><li id="menu-item-22675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1 menu-item-22675"><a href="https://www.ghgossip.com/category/gossip/">Gossip</a></li><li id="menu-item-22687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-139 menu-item-22687"><a href="https://www.ghgossip.com/category/showbiz/">Showbiz</a></li><li id="menu-item-173203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-75684 menu-item-173203"><a href="https://www.ghgossip.com/category/south-africa/">South Africa</a></li><li id="menu-item-95402" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-74445 menu-item-95402"><a href="https://www.ghgossip.com/category/nigeria/">Nigeria</a></li><li id="menu-item-22682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-254 menu-item-22682"><a href="https://www.ghgossip.com/category/politics/">Politics</a></li><li id="menu-item-22688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5869 menu-item-22688"><a href="https://www.ghgossip.com/category/sports/">Sports</a></li><li id="menu-item-22685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5870 menu-item-22685"><a href="https://www.ghgossip.com/category/reviews/">Reviews</a></li></ul></div></nav></div><div class="actions"><ul class="social-icons cf"><li><a href="https://www.facebook.com/ghgossipdotcom" class="tsi tsi-facebook" target="_blank"><span class="visuallyhidden">Facebook</span></a></li><li><a href="https://twitter.com/ghgossipdotcom" class="tsi tsi-twitter" target="_blank"><span class="visuallyhidden">Twitter</span></a></li><li><a href="https://www.instagram.com/ghgossipdotcom" class="tsi tsi-instagram" target="_blank"><span class="visuallyhidden">Instagram</span></a></li></ul> <a href="#" title="Search" class="search-link"><i class="tsi tsi-search"></i></a><div class="search-box-overlay"><form method="get" class="search-form" action="https://www.ghgossip.com/"> <button type="submit" class="search-submit"><i class="tsi tsi-search"></i></button> <input type="search" class="search-field" name="s" placeholder="Type and press enter" value="" required /></form></div></div></div></div></header><div class="main wrap"><div class="ts-row cf"><div class="col-8 main-content cf"><article id="post-261220" class="the-post single-default post-261220 post type-post status-publish format-standard has-post-thumbnail category-nigeria tag-patoranking"><header class="post-header the-post-header cf"><div class="post-meta post-meta-c post-meta-left the-post-meta has-below"><h1 class="is-title post-title-alt">Check Out The Top 5 Ghanaian &#038; Nigerian Female Celebrities Patoranking Has Dated (Photos)</h1><div class="below meta-below"><span class="meta-item post-author"><span class="by">By</span> <a href="https://www.ghgossip.com/author/nattygh/" title="Posts by NattyGh" rel="author">NattyGh</a></span> <span class="meta-sep"></span> <a href="https://www.ghgossip.com/check-out-the-top-5-ghanaian-nigerian-female-celebrities-patoranking-has-dated-photos/" class="meta-item date-link"> <time class="post-date" datetime="2020-08-07T00:55:11+00:00">August 7, 2020</time> </a> <span class="meta-sep"></span> <span class="meta-item read-time">2 Mins Read</span></div></div><div class="featured"> <a href="https://i0.wp.com/media.ghgossip.com/wp-content/uploads/2020/08/07005430/FotoJet-2020-08-07T005231.218.jpg?fit=900%2C600&#038;ssl=1" class="image-link media-ratio ratio-3-2"><img width="770" height="515" src="https://media.ghgossip.com/wp-content/uploads/2020/08/07005430/FotoJet-2020-08-07T005231.218-768x512.jpg" class="attachment-cheerup-768 size-cheerup-768 lazyload wp-post-image" alt="" sizes="(max-width: 768px) 100vw, 768px" title="Check Out The Top 5 Ghanaian &#038; Nigerian Female Celebrities Patoranking Has Dated (Photos)" data-srcset="https://media.ghgossip.com/wp-content/uploads/2020/08/07005430/FotoJet-2020-08-07T005231.218.jpg 900w, https://media.ghgossip.com/wp-content/uploads/2020/08/07005430/FotoJet-2020-08-07T005231.218.jpg 300w, https://media.ghgossip.com/wp-content/uploads/2020/08/07005430/FotoJet-2020-08-07T005231.218.jpg 768w, https://media.ghgossip.com/wp-content/uploads/2020/08/07005430/FotoJet-2020-08-07T005231.218.jpg 175w, https://media.ghgossip.com/wp-content/uploads/2020/08/07005430/FotoJet-2020-08-07T005231.218.jpg 450w, https://media.ghgossip.com/wp-content/uploads/2020/08/07005430/FotoJet-2020-08-07T005231.218.jpg 270w" data-src="https://i0.wp.com/media.ghgossip.com/wp-content/uploads/2020/08/07005430/FotoJet-2020-08-07T005231.218.jpg?fit=768%2C512&amp;ssl=1" /></a></div></header><div><div class="post-share-float share-float-b is-hidden cf"> <span class="share-text">Share</span><div class="services"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ghgossip.com%2Fcheck-out-the-top-5-ghanaian-nigerian-female-celebrities-patoranking-has-dated-photos%2F" class="cf service facebook" target="_blank" title="Share on Facebook"> <i class="tsi tsi-facebook"></i> <span class="label">Share on Facebook</span> </a> <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ghgossip.com%2Fcheck-out-the-top-5-ghanaian-nigerian-female-celebrities-patoranking-has-dated-photos%2F&text=Check%20Out%20The%20Top%205%20Ghanaian%20%26%20Nigerian%20Female%20Celebrities%20Patoranking%20Has%20Dated%20%28Photos%29" class="cf service twitter" target="_blank" title="Share on Twitter"> <i class="tsi tsi-twitter"></i> <span class="label">Share on Twitter</span> </a> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ghgossip.com%2Fcheck-out-the-top-5-ghanaian-nigerian-female-celebrities-patoranking-has-dated-photos%2F&media=https%3A%2F%2Fmedia.ghgossip.com%2Fwp-content%2Fuploads%2F2020%2F08%2F07005430%2FFotoJet-2020-08-07T005231.218.jpg&description=Check%20Out%20The%20Top%205%20Ghanaian%20%26%20Nigerian%20Female%20Celebrities%20Patoranking%20Has%20Dated%20%28Photos%29" class="cf service pinterest" target="_blank" title="Pinterest"> <i class="tsi tsi-pinterest-p"></i> <span class="label">Pinterest</span> </a></div></div></div><div class="post-content description cf entry-content has-share-float content-spacious"><div data-ad-id="163712" style="text-align:center; margin-top:30px; margin-bottom:30px; margin-left:px; margin-right:px;float:none;" class="afw afw-ga afw_ad afwadid-163712  "><div style="font-size:10px;text-align:center;color:#cccccc;">ADVERTISEMENT</div> <script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="background:none;display:inline-block;max-width:800px;width:100%;height:250px;max-height:250px;" data-ad-client="ca-pub-6724627171368146" data-ad-slot="3853667681" data-ad-format="auto" data-full-width-responsive="true"> </ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><h2>Nigerian reggae-dancehall singer and songwriter, Patrick Nnaemeka Okorie, affectionately known as Patoranking is one of the male celebrities who is believed to have had a hard time finding love.</h2><h3><a href="https://www.ghgossip.com/bbnaija-ozo-loses-his-cool-blast-prince-for-his-lackadaisical-attitude-video/">READ ALSO: BBnaija: Ozo Loses His Cool, Blast Prince For His Lackadaisical Attitude (Video)</a></h3><p>He is regarded as one of the celebrities who tasted love from other countries before finding real love in the end. In this article, we are going to look at the beautiful women who have once been with the &#8216;Abule&#8217; hitmaker.</p><ol><li><strong>Leila</strong> <strong>Joselyn Dumas</strong></li></ol><figure class="wp-block-image size-large"><img src="https://i0.wp.com/media.ghgossip.com/wp-content/uploads/2020/08/07001948/patoranking-and-joselyn-dumas.jpg?w=770&#038;ssl=1" alt class="wp-image-261230" srcset="https://i0.wp.com/media.ghgossip.com/wp-content/uploads/2020/08/07001948/patoranking-and-joselyn-dumas.jpg?w=770&#038;ssl=1 400w, https://i0.wp.com/media.ghgossip.com/wp-content/uploads/2020/08/07001948/patoranking-and-joselyn-dumas.jpg?w=770&#038;ssl=1 300w, https://i0.wp.com/media.ghgossip.com/wp-content/uploads/2020/08/07001948/patoranking-and-joselyn-dumas.jpg?w=770&#038;ssl=1 150w, https://i0.wp.com/media.ghgossip.com/wp-content/uploads/2020/08/07001948/patoranking-and-joselyn-dumas.jpg?w=770&#038;ssl=1 175w" sizes="(max-width: 400px) 100vw, 400px" loading="lazy" data-recalc-dims="1" /></figure><p>Rumor had it that Patoranking was having an affair with the Ghanaian curvaceous actress and screen diva, Joselyn Dumas. The rumor even become louder when he shared a photo of Josely on his page a while back with the caption “@jocelyn_dumas #MWME #Whaysay!!!”</p><div data-ad-id="163715" style="text-align:center; margin-top:30px; margin-bottom:30px; margin-left:px; margin-right:px;float:none;" class="afw afw_custom  afw_ad afwadid-163715  "><div style="font-size:10px;text-align:center;color:#cccccc;">ADVERTISEMENT</div><div class="adsbyvli" data-ad-slot="vi_33669472"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_33669472")})</script> </div><p>2. <strong>Seyi Shay</strong></p><figure class="wp-block-image size-large"><img src="https://i2.wp.com/media.ghgossip.com/wp-content/uploads/2020/08/07002427/Patoranking-Wilmer-Album-Listening-BellaNaija-23-1024x1024.jpg?resize=770%2C770&#038;ssl=1" alt class="wp-image-261232" srcset="https://media.ghgossip.com/wp-content/uploads/2020/08/07002427/Patoranking-Wilmer-Album-Listening-BellaNaija-23.jpg 1024w, https://media.ghgossip.com/wp-content/uploads/2020/08/07002427/Patoranking-Wilmer-Album-Listening-BellaNaija-23.jpg 300w, https://media.ghgossip.com/wp-content/uploads/2020/08/07002427/Patoranking-Wilmer-Album-Listening-BellaNaija-23.jpg 150w, https://media.ghgossip.com/wp-content/uploads/2020/08/07002427/Patoranking-Wilmer-Album-Listening-BellaNaija-23.jpg 768w, https://media.ghgossip.com/wp-content/uploads/2020/08/07002427/Patoranking-Wilmer-Album-Listening-BellaNaija-23.jpg 175w, https://media.ghgossip.com/wp-content/uploads/2020/08/07002427/Patoranking-Wilmer-Album-Listening-BellaNaija-23.jpg 450w, https://media.ghgossip.com/wp-content/uploads/2020/08/07002427/Patoranking-Wilmer-Album-Listening-BellaNaija-23.jpg 1080w" sizes="(max-width: 770px) 100vw, 770px" loading="lazy" data-recalc-dims="1" /></figure><p>Back then in 2014, Patoranking was believed to have had a thing with Seyi Shay until a statement from his camp debunked the news. The duo have a beautiful together.</p><p>3. <strong>Edma Ohemaa Lawer</strong></p><figure class="wp-block-image size-large"><img src="https://i1.wp.com/media.ghgossip.com/wp-content/uploads/2020/08/07003448/fullsizeoutput_108.jpeg?w=770&#038;ssl=1" alt class="wp-image-261234" srcset="https://i1.wp.com/media.ghgossip.com/wp-content/uploads/2020/08/07003448/fullsizeoutput_108.jpeg?w=770&#038;ssl=1 556w, https://i1.wp.com/media.ghgossip.com/wp-content/uploads/2020/08/07003448/fullsizeoutput_108.jpeg?w=770&#038;ssl=1 300w, https://i1.wp.com/media.ghgossip.com/wp-content/uploads/2020/08/07003448/fullsizeoutput_108.jpeg?w=770&#038;ssl=1 175w, https://i1.wp.com/media.ghgossip.com/wp-content/uploads/2020/08/07003448/fullsizeoutput_108.jpeg?w=770&#038;ssl=1 450w" sizes="(max-width: 556px) 100vw, 556px" loading="lazy" data-recalc-dims="1" /></figure><p>Edma, a Ghanaian media personality who featured in the video of Patoranking&#8217;s &#8216;My Woman, My Everything&#8217; is reported to have entered into a relationship with the dancehall artiste briefly.</p><p>4.<strong> Genevieve Nnaji</strong></p><figure class="wp-block-image size-large"><img src="https://i1.wp.com/media.ghgossip.com/wp-content/uploads/2020/08/07003925/Nnaji-1.jpg?w=770&#038;ssl=1" alt class="wp-image-261235" srcset="https://i1.wp.com/media.ghgossip.com/wp-content/uploads/2020/08/07003925/Nnaji-1.jpg?w=770&#038;ssl=1 940w, https://i1.wp.com/media.ghgossip.com/wp-content/uploads/2020/08/07003925/Nnaji-1.jpg?w=770&#038;ssl=1 300w, https://i1.wp.com/media.ghgossip.com/wp-content/uploads/2020/08/07003925/Nnaji-1.jpg?w=770&#038;ssl=1 768w, https://i1.wp.com/media.ghgossip.com/wp-content/uploads/2020/08/07003925/Nnaji-1.jpg?w=770&#038;ssl=1 175w, https://i1.wp.com/media.ghgossip.com/wp-content/uploads/2020/08/07003925/Nnaji-1.jpg?w=770&#038;ssl=1 450w" sizes="(max-width: 770px) 100vw, 770px" loading="lazy" data-recalc-dims="1" /></figure><p>The evergreen Nigerian actress is Patoranking&#8217;s all time celebrity crush and we believe he would have married her if he had a chance.</p><p>5. Leila</p><figure class="wp-block-image size-large"><img src="https://i0.wp.com/media.ghgossip.com/wp-content/uploads/2020/08/07001653/12407436_1054835527904449_1596491279_n.jpg?w=770&#038;ssl=1" alt class="wp-image-261228" srcset="https://i0.wp.com/media.ghgossip.com/wp-content/uploads/2020/08/07001653/12407436_1054835527904449_1596491279_n.jpg?w=770&#038;ssl=1 400w, https://i0.wp.com/media.ghgossip.com/wp-content/uploads/2020/08/07001653/12407436_1054835527904449_1596491279_n.jpg?w=770&#038;ssl=1 300w, https://i0.wp.com/media.ghgossip.com/wp-content/uploads/2020/08/07001653/12407436_1054835527904449_1596491279_n.jpg?w=770&#038;ssl=1 150w, https://i0.wp.com/media.ghgossip.com/wp-content/uploads/2020/08/07001653/12407436_1054835527904449_1596491279_n.jpg?w=770&#038;ssl=1 175w" sizes="(max-width: 400px) 100vw, 400px" loading="lazy" data-recalc-dims="1" /></figure><p>Patoranking dated Leila before becoming a superstar, according to sources the two had a misunderstanding and parted ways. They have a son together.</p><div data-ad-id="163713" style="text-align:center; margin-top:30px; margin-bottom:30px; margin-left:px; margin-right:px;float:none;" class="afw afw-ga afw_ad afwadid-163713 afw_floating_ad "><div style="font-size:10px;text-align:center;color:#cccccc;">ADVERTISEMENT</div> <script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="background:none;display:inline-block;max-width:800px;width:100%;height:200px;max-height:200px;" data-ad-client="ca-pub-6724627171368146" data-ad-slot="4975177667" data-ad-format="auto" data-full-width-responsive="true"> </ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div id="wpdevar_comment_2" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Comments</span><div class="fb-comments" data-href="https://www.ghgossip.com/check-out-the-top-5-ghanaian-nigerian-female-celebrities-patoranking-has-dated-photos/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_2 span,#wpdevar_comment_2 iframe{width:100% !important;}</style></div><div class="the-post-foot cf"><div class="tag-share cf"><div class="post-share"><div class="post-share-icons cf"> <span class="counters"> </span> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ghgossip.com%2Fcheck-out-the-top-5-ghanaian-nigerian-female-celebrities-patoranking-has-dated-photos%2F" class="link facebook" target="_blank" title="Share on Facebook"><i class="tsi tsi-facebook"></i></a> <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ghgossip.com%2Fcheck-out-the-top-5-ghanaian-nigerian-female-celebrities-patoranking-has-dated-photos%2F&#038;text=Check%20Out%20The%20Top%205%20Ghanaian%20%26%20Nigerian%20Female%20Celebrities%20Patoranking%20Has%20Dated%20%28Photos%29" class="link twitter" target="_blank" title="Share on Twitter"><i class="tsi tsi-twitter"></i></a> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ghgossip.com%2Fcheck-out-the-top-5-ghanaian-nigerian-female-celebrities-patoranking-has-dated-photos%2F&#038;media=https%3A%2F%2Fmedia.ghgossip.com%2Fwp-content%2Fuploads%2F2020%2F08%2F07005430%2FFotoJet-2020-08-07T005231.218.jpg&#038;description=Check%20Out%20The%20Top%205%20Ghanaian%20%26%20Nigerian%20Female%20Celebrities%20Patoranking%20Has%20Dated%20%28Photos%29" class="link pinterest" target="_blank" title="Pinterest"><i class="tsi tsi-pinterest-p"></i></a></div></div></div></div><section class="related-posts grid-3"><h4 class="section-head"><span class="title">Related Posts</span></h4><div class="ts-row posts cf"><article class="post col-4"><a href="https://www.ghgossip.com/bbnaija-i-like-to-be-in-a-position-where-i-can-touch-myself-nengi-discusses-x-positions-with-ozo-video/" class="image-link media-ratio ratio-3-2"><span data-bgsrc="https://i2.wp.com/media.ghgossip.com/wp-content/uploads/2020/08/07090837/FotoJet-2020-08-07T090635.580.jpg?fit=768%2C512&amp;ssl=1" class="img bg-cover wp-post-image attachment-cheerup-768 size-cheerup-768 lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2020/08/07090837/FotoJet-2020-08-07T090635.580.jpg 900w, https://media.ghgossip.com/wp-content/uploads/2020/08/07090837/FotoJet-2020-08-07T090635.580.jpg 300w, https://media.ghgossip.com/wp-content/uploads/2020/08/07090837/FotoJet-2020-08-07T090635.580.jpg 768w, https://media.ghgossip.com/wp-content/uploads/2020/08/07090837/FotoJet-2020-08-07T090635.580.jpg 175w, https://media.ghgossip.com/wp-content/uploads/2020/08/07090837/FotoJet-2020-08-07T090635.580.jpg 450w, https://media.ghgossip.com/wp-content/uploads/2020/08/07090837/FotoJet-2020-08-07T090635.580.jpg 270w" data-sizes="(max-width: 270px) 100vw, 270px" title="BBNaija: &#8220;I Like To Be In A Position Where I Can Touch Myself&#8221; &#8211; Nengi Discusses $*x Positions With Ozo (Video)"></span></a><div class="content"><h3 class="post-title"><a href="https://www.ghgossip.com/bbnaija-i-like-to-be-in-a-position-where-i-can-touch-myself-nengi-discusses-x-positions-with-ozo-video/" class="post-link">BBNaija: &#8220;I Like To Be In A Position Where I Can Touch Myself&#8221; &#8211; Nengi Discusses $*x Positions With Ozo (Video)</a></h3><div class="post-meta post-meta-c has-below"><div class="below meta-below"><a href="https://www.ghgossip.com/bbnaija-i-like-to-be-in-a-position-where-i-can-touch-myself-nengi-discusses-x-positions-with-ozo-video/" class="meta-item date-link"> <time class="post-date" datetime="2020-08-07T09:09:28+00:00">August 7, 2020</time> </a></div></div></div></article ><article class="post col-4"><a href="https://www.ghgossip.com/edo-state-deputy-governor-reveals-how-oshiomhole-tried-to-persuade-him-to-impeach-obaseki/" class="image-link media-ratio ratio-3-2"><span data-bgsrc="https://i0.wp.com/media.ghgossip.com/wp-content/uploads/2020/08/07090514/Oshiomhole.png?fit=535%2C369&amp;ssl=1" class="img bg-cover wp-post-image attachment-large size-large lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2020/08/07090514/Oshiomhole.png 535w, https://media.ghgossip.com/wp-content/uploads/2020/08/07090514/Oshiomhole.png 300w, https://media.ghgossip.com/wp-content/uploads/2020/08/07090514/Oshiomhole.png 175w, https://media.ghgossip.com/wp-content/uploads/2020/08/07090514/Oshiomhole.png 450w" data-sizes="(max-width: 270px) 100vw, 270px" title="Edo State Deputy Governor Reveals How Oshiomhole Tried To Persuade Him To Impeach Obaseki"></span></a><div class="content"><h3 class="post-title"><a href="https://www.ghgossip.com/edo-state-deputy-governor-reveals-how-oshiomhole-tried-to-persuade-him-to-impeach-obaseki/" class="post-link">Edo State Deputy Governor Reveals How Oshiomhole Tried To Persuade Him To Impeach Obaseki</a></h3><div class="post-meta post-meta-c has-below"><div class="below meta-below"><a href="https://www.ghgossip.com/edo-state-deputy-governor-reveals-how-oshiomhole-tried-to-persuade-him-to-impeach-obaseki/" class="meta-item date-link"> <time class="post-date" datetime="2020-08-07T09:05:44+00:00">August 7, 2020</time> </a></div></div></div></article ><article class="post col-4"><a href="https://www.ghgossip.com/bbnaija-how-i-wish-my-man-has-a-combination-of-laycons-mind-and-kiddwayas-body-erica-reveals/" class="image-link media-ratio ratio-3-2"><span data-bgsrc="https://i2.wp.com/media.ghgossip.com/wp-content/uploads/2020/08/07085738/erica-laycon-kiddwaya-1.jpg?fit=650%2C341&amp;ssl=1" class="img bg-cover wp-post-image attachment-large size-large lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2020/08/07085738/erica-laycon-kiddwaya-1.jpg 650w, https://media.ghgossip.com/wp-content/uploads/2020/08/07085738/erica-laycon-kiddwaya-1.jpg 450w" data-sizes="(max-width: 270px) 100vw, 270px" title="BBNaija: How I Wish My Man Has A Combination Of Laycon&#8217;s Mind And Kiddwaya&#8217;s Body &#8211; Erica Reveals"></span></a><div class="content"><h3 class="post-title"><a href="https://www.ghgossip.com/bbnaija-how-i-wish-my-man-has-a-combination-of-laycons-mind-and-kiddwayas-body-erica-reveals/" class="post-link">BBNaija: How I Wish My Man Has A Combination Of Laycon&#8217;s Mind And Kiddwaya&#8217;s Body &#8211; Erica Reveals</a></h3><div class="post-meta post-meta-c has-below"><div class="below meta-below"><a href="https://www.ghgossip.com/bbnaija-how-i-wish-my-man-has-a-combination-of-laycons-mind-and-kiddwayas-body-erica-reveals/" class="meta-item date-link"> <time class="post-date" datetime="2020-08-07T08:58:04+00:00">August 7, 2020</time> </a></div></div></div></article ><article class="post col-4"><a href="https://www.ghgossip.com/beauty-with-brains-fan-reacts-to-regina-daniels-latest-photo/" class="image-link media-ratio ratio-3-2"><span data-bgsrc="https://i0.wp.com/media.ghgossip.com/wp-content/uploads/2020/08/04065426/daniels-regina-fine.jpg?fit=768%2C512&amp;ssl=1" class="img bg-cover wp-post-image attachment-cheerup-768 size-cheerup-768 lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2020/08/04065426/daniels-regina-fine.jpg 1200w, https://media.ghgossip.com/wp-content/uploads/2020/08/04065426/daniels-regina-fine.jpg 300w, https://media.ghgossip.com/wp-content/uploads/2020/08/04065426/daniels-regina-fine.jpg 1024w, https://media.ghgossip.com/wp-content/uploads/2020/08/04065426/daniels-regina-fine.jpg 768w, https://media.ghgossip.com/wp-content/uploads/2020/08/04065426/daniels-regina-fine.jpg 175w, https://media.ghgossip.com/wp-content/uploads/2020/08/04065426/daniels-regina-fine.jpg 450w, https://media.ghgossip.com/wp-content/uploads/2020/08/04065426/daniels-regina-fine.jpg 1170w, https://media.ghgossip.com/wp-content/uploads/2020/08/04065426/daniels-regina-fine.jpg 270w" data-sizes="(max-width: 270px) 100vw, 270px" title="&#8216;Beauty With Brains&#8217;- Fan Reacts To Regina Daniels Latest Photo"></span></a><div class="content"><h3 class="post-title"><a href="https://www.ghgossip.com/beauty-with-brains-fan-reacts-to-regina-daniels-latest-photo/" class="post-link">&#8216;Beauty With Brains&#8217;- Fan Reacts To Regina Daniels Latest Photo</a></h3><div class="post-meta post-meta-c has-below"><div class="below meta-below"><a href="https://www.ghgossip.com/beauty-with-brains-fan-reacts-to-regina-daniels-latest-photo/" class="meta-item date-link"> <time class="post-date" datetime="2020-08-07T08:57:47+00:00">August 7, 2020</time> </a></div></div></div></article ><article class="post col-4"><a href="https://www.ghgossip.com/painter-who-defiled-an-11-year-old-girl-in-ebonyi-state-nabbed/" class="image-link media-ratio ratio-3-2"><span data-bgsrc="https://i2.wp.com/media.ghgossip.com/wp-content/uploads/2020/08/07085008/Painter-nabbed.png?fit=737%2C541&amp;ssl=1" class="img bg-cover wp-post-image attachment-large size-large lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2020/08/07085008/Painter-nabbed.png 737w, https://media.ghgossip.com/wp-content/uploads/2020/08/07085008/Painter-nabbed.png 300w, https://media.ghgossip.com/wp-content/uploads/2020/08/07085008/Painter-nabbed.png 175w, https://media.ghgossip.com/wp-content/uploads/2020/08/07085008/Painter-nabbed.png 450w" data-sizes="(max-width: 270px) 100vw, 270px" title="Painter Who Defiled An 11-Year-Old Girl In Ebonyi State NABBED"></span></a><div class="content"><h3 class="post-title"><a href="https://www.ghgossip.com/painter-who-defiled-an-11-year-old-girl-in-ebonyi-state-nabbed/" class="post-link">Painter Who Defiled An 11-Year-Old Girl In Ebonyi State NABBED</a></h3><div class="post-meta post-meta-c has-below"><div class="below meta-below"><a href="https://www.ghgossip.com/painter-who-defiled-an-11-year-old-girl-in-ebonyi-state-nabbed/" class="meta-item date-link"> <time class="post-date" datetime="2020-08-07T08:50:48+00:00">August 7, 2020</time> </a></div></div></div></article ><article class="post col-4"><a href="https://www.ghgossip.com/weve-been-through-a-lot-davidos-lawyer-reflects-on-the-lowest-moments-with-davido/" class="image-link media-ratio ratio-3-2"><span data-bgsrc="https://i0.wp.com/media.ghgossip.com/wp-content/uploads/2020/08/07083432/davids-lawyer.jpeg?fit=768%2C768&amp;ssl=1" class="img bg-cover wp-post-image attachment-cheerup-768 size-cheerup-768 lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2020/08/07083432/davids-lawyer.jpeg 1024w, https://media.ghgossip.com/wp-content/uploads/2020/08/07083432/davids-lawyer.jpeg 300w, https://media.ghgossip.com/wp-content/uploads/2020/08/07083432/davids-lawyer.jpeg 768w, https://media.ghgossip.com/wp-content/uploads/2020/08/07083432/davids-lawyer.jpeg 450w" data-sizes="(max-width: 270px) 100vw, 270px" title="&#8220;We&#8217;ve Been Through A Lot&#8221;- Davido&#8217;s Lawyer Reflects On The Lowest Moments With  Davido"></span></a><div class="content"><h3 class="post-title"><a href="https://www.ghgossip.com/weve-been-through-a-lot-davidos-lawyer-reflects-on-the-lowest-moments-with-davido/" class="post-link">&#8220;We&#8217;ve Been Through A Lot&#8221;- Davido&#8217;s Lawyer Reflects On The Lowest Moments With Davido</a></h3><div class="post-meta post-meta-c has-below"><div class="below meta-below"><a href="https://www.ghgossip.com/weve-been-through-a-lot-davidos-lawyer-reflects-on-the-lowest-moments-with-davido/" class="meta-item date-link"> <time class="post-date" datetime="2020-08-07T08:45:58+00:00">August 7, 2020</time> </a></div></div></div></article ><article class="post col-4"><a href="https://www.ghgossip.com/bbnaija-is-ozos-hand-in-nengis-pants-already-video/" class="image-link media-ratio ratio-3-2"><span data-bgsrc="https://i0.wp.com/media.ghgossip.com/wp-content/uploads/2020/08/07084218/FotoJet-2020-08-07T084041.542.jpg?fit=768%2C512&amp;ssl=1" class="img bg-cover wp-post-image attachment-cheerup-768 size-cheerup-768 lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2020/08/07084218/FotoJet-2020-08-07T084041.542.jpg 900w, https://media.ghgossip.com/wp-content/uploads/2020/08/07084218/FotoJet-2020-08-07T084041.542.jpg 300w, https://media.ghgossip.com/wp-content/uploads/2020/08/07084218/FotoJet-2020-08-07T084041.542.jpg 768w, https://media.ghgossip.com/wp-content/uploads/2020/08/07084218/FotoJet-2020-08-07T084041.542.jpg 175w, https://media.ghgossip.com/wp-content/uploads/2020/08/07084218/FotoJet-2020-08-07T084041.542.jpg 450w, https://media.ghgossip.com/wp-content/uploads/2020/08/07084218/FotoJet-2020-08-07T084041.542.jpg 270w" data-sizes="(max-width: 270px) 100vw, 270px" title="BBNaija: Is Ozo&#8217;s Hand In Nengi&#8217;s Pants Already? (Video)"></span></a><div class="content"><h3 class="post-title"><a href="https://www.ghgossip.com/bbnaija-is-ozos-hand-in-nengis-pants-already-video/" class="post-link">BBNaija: Is Ozo&#8217;s Hand In Nengi&#8217;s Pants Already? (Video)</a></h3><div class="post-meta post-meta-c has-below"><div class="below meta-below"><a href="https://www.ghgossip.com/bbnaija-is-ozos-hand-in-nengis-pants-already-video/" class="meta-item date-link"> <time class="post-date" datetime="2020-08-07T08:43:53+00:00">August 7, 2020</time> </a></div></div></div></article ><article class="post col-4"><a href="https://www.ghgossip.com/nigerian-footballer-ahmed-musa-and-his-second-wife-julie-welcome-baby-boy/" class="image-link media-ratio ratio-3-2"><span data-bgsrc="https://i0.wp.com/media.ghgossip.com/wp-content/uploads/2020/08/07082245/ahmed-musa-and-wife.jpg?fit=768%2C401&amp;ssl=1" class="img bg-cover wp-post-image attachment-cheerup-768 size-cheerup-768 lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2020/08/07082245/ahmed-musa-and-wife.jpg 1959w, https://media.ghgossip.com/wp-content/uploads/2020/08/07082245/ahmed-musa-and-wife.jpg 1024w, https://media.ghgossip.com/wp-content/uploads/2020/08/07082245/ahmed-musa-and-wife.jpg 768w, https://media.ghgossip.com/wp-content/uploads/2020/08/07082245/ahmed-musa-and-wife.jpg 1536w, https://media.ghgossip.com/wp-content/uploads/2020/08/07082245/ahmed-musa-and-wife.jpg 450w, https://media.ghgossip.com/wp-content/uploads/2020/08/07082245/ahmed-musa-and-wife.jpg 1170w" data-sizes="(max-width: 270px) 100vw, 270px" title="Nigerian Footballer, Ahmed Musa And His Second Wife, Julie, Welcome Baby Boy"></span></a><div class="content"><h3 class="post-title"><a href="https://www.ghgossip.com/nigerian-footballer-ahmed-musa-and-his-second-wife-julie-welcome-baby-boy/" class="post-link">Nigerian Footballer, Ahmed Musa And His Second Wife, Julie, Welcome Baby Boy</a></h3><div class="post-meta post-meta-c has-below"><div class="below meta-below"><a href="https://www.ghgossip.com/nigerian-footballer-ahmed-musa-and-his-second-wife-julie-welcome-baby-boy/" class="meta-item date-link"> <time class="post-date" datetime="2020-08-07T08:28:44+00:00">August 7, 2020</time> </a></div></div></div></article ><article class="post col-4"><a href="https://www.ghgossip.com/ss3-boys-flaunt-their-iphone-and-benz-in-school-after-making-money-during-lockdown-video/" class="image-link media-ratio ratio-3-2"><span data-bgsrc="https://i0.wp.com/media.ghgossip.com/wp-content/uploads/2020/08/07080901/SHS-STUDENT.jpeg?fit=768%2C768&amp;ssl=1" class="img bg-cover wp-post-image attachment-cheerup-768 size-cheerup-768 lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2020/08/07080901/SHS-STUDENT.jpeg 1024w, https://media.ghgossip.com/wp-content/uploads/2020/08/07080901/SHS-STUDENT.jpeg 300w, https://media.ghgossip.com/wp-content/uploads/2020/08/07080901/SHS-STUDENT.jpeg 768w, https://media.ghgossip.com/wp-content/uploads/2020/08/07080901/SHS-STUDENT.jpeg 450w" data-sizes="(max-width: 270px) 100vw, 270px" title="SS3 Boys Flaunt Their iPhone And Benz In School After Making Money During Lockdown (Video)"></span></a><div class="content"><h3 class="post-title"><a href="https://www.ghgossip.com/ss3-boys-flaunt-their-iphone-and-benz-in-school-after-making-money-during-lockdown-video/" class="post-link">SS3 Boys Flaunt Their iPhone And Benz In School After Making Money During Lockdown (Video)</a></h3><div class="post-meta post-meta-c has-below"><div class="below meta-below"><a href="https://www.ghgossip.com/ss3-boys-flaunt-their-iphone-and-benz-in-school-after-making-money-during-lockdown-video/" class="meta-item date-link"> <time class="post-date" datetime="2020-08-07T08:21:33+00:00">August 7, 2020</time> </a></div></div></div></article ><article class="post col-4"><a href="https://www.ghgossip.com/ozo-is-a-good-polygamous-man-see-how-he-calmed-dorathy-down-after-flirting-with-nengi/" class="image-link media-ratio ratio-3-2"><span data-bgsrc="https://i2.wp.com/media.ghgossip.com/wp-content/uploads/2020/08/07081235/ozo-nengi-dorathy-1.jpg?fit=768%2C512&amp;ssl=1" class="img bg-cover wp-post-image attachment-cheerup-768 size-cheerup-768 lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2020/08/07081235/ozo-nengi-dorathy-1.jpg 900w, https://media.ghgossip.com/wp-content/uploads/2020/08/07081235/ozo-nengi-dorathy-1.jpg 300w, https://media.ghgossip.com/wp-content/uploads/2020/08/07081235/ozo-nengi-dorathy-1.jpg 768w, https://media.ghgossip.com/wp-content/uploads/2020/08/07081235/ozo-nengi-dorathy-1.jpg 175w, https://media.ghgossip.com/wp-content/uploads/2020/08/07081235/ozo-nengi-dorathy-1.jpg 450w, https://media.ghgossip.com/wp-content/uploads/2020/08/07081235/ozo-nengi-dorathy-1.jpg 270w" data-sizes="(max-width: 270px) 100vw, 270px" title="Ozo Is A Good Polygamous Man &#8211; See How He Calmed Dorathy Down After Flirting With Nengi"></span></a><div class="content"><h3 class="post-title"><a href="https://www.ghgossip.com/ozo-is-a-good-polygamous-man-see-how-he-calmed-dorathy-down-after-flirting-with-nengi/" class="post-link">Ozo Is A Good Polygamous Man &#8211; See How He Calmed Dorathy Down After Flirting With Nengi</a></h3><div class="post-meta post-meta-c has-below"><div class="below meta-below"><a href="https://www.ghgossip.com/ozo-is-a-good-polygamous-man-see-how-he-calmed-dorathy-down-after-flirting-with-nengi/" class="meta-item date-link"> <time class="post-date" datetime="2020-08-07T08:13:43+00:00">August 7, 2020</time> </a></div></div></div></article ><article class="post col-4"><a href="https://www.ghgossip.com/bbnaija-im-not-sleeping-in-your-bed-and-youre-not-sleeping-in-mine-tolanibaj-tells-prince-video/" class="image-link media-ratio ratio-3-2"><span data-bgsrc="https://i1.wp.com/media.ghgossip.com/wp-content/uploads/2020/08/01235918/FotoJet-2020-08-01T235421.824.jpg?fit=768%2C512&amp;ssl=1" class="img bg-cover wp-post-image attachment-cheerup-768 size-cheerup-768 lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2020/08/01235918/FotoJet-2020-08-01T235421.824.jpg 900w, https://media.ghgossip.com/wp-content/uploads/2020/08/01235918/FotoJet-2020-08-01T235421.824.jpg 300w, https://media.ghgossip.com/wp-content/uploads/2020/08/01235918/FotoJet-2020-08-01T235421.824.jpg 768w, https://media.ghgossip.com/wp-content/uploads/2020/08/01235918/FotoJet-2020-08-01T235421.824.jpg 175w, https://media.ghgossip.com/wp-content/uploads/2020/08/01235918/FotoJet-2020-08-01T235421.824.jpg 450w, https://media.ghgossip.com/wp-content/uploads/2020/08/01235918/FotoJet-2020-08-01T235421.824.jpg 270w" data-sizes="(max-width: 270px) 100vw, 270px" title="BBNaija: &#8220;I’m Not Sleeping In Your Bed And You’re Not Sleeping In Mine&#8221; &#8211; Tolanibaj Tells Prince (Video)"></span></a><div class="content"><h3 class="post-title"><a href="https://www.ghgossip.com/bbnaija-im-not-sleeping-in-your-bed-and-youre-not-sleeping-in-mine-tolanibaj-tells-prince-video/" class="post-link">BBNaija: &#8220;I’m Not Sleeping In Your Bed And You’re Not Sleeping In Mine&#8221; &#8211; Tolanibaj Tells Prince (Video)</a></h3><div class="post-meta post-meta-c has-below"><div class="below meta-below"><a href="https://www.ghgossip.com/bbnaija-im-not-sleeping-in-your-bed-and-youre-not-sleeping-in-mine-tolanibaj-tells-prince-video/" class="meta-item date-link"> <time class="post-date" datetime="2020-08-07T08:11:48+00:00">August 7, 2020</time> </a></div></div></div></article ><article class="post col-4"><a href="https://www.ghgossip.com/oh-lord-of-mercy-have-mercy-fans-react-as-tiwa-savage-stuns-with-her-beautiful-photos/" class="image-link media-ratio ratio-3-2"><span data-bgsrc="https://i0.wp.com/media.ghgossip.com/wp-content/uploads/2020/08/07073652/tiwa-savage-1.jpg?fit=680%2C400&amp;ssl=1" class="img bg-cover wp-post-image attachment-large size-large lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2020/08/07073652/tiwa-savage-1.jpg 680w, https://media.ghgossip.com/wp-content/uploads/2020/08/07073652/tiwa-savage-1.jpg 300w, https://media.ghgossip.com/wp-content/uploads/2020/08/07073652/tiwa-savage-1.jpg 450w" data-sizes="(max-width: 270px) 100vw, 270px" title="&#8220;Oh Lord Of Mercy Have Mercy&#8221; Fans React As Tiwa Savage Stuns With Her Beautiful Photos"></span></a><div class="content"><h3 class="post-title"><a href="https://www.ghgossip.com/oh-lord-of-mercy-have-mercy-fans-react-as-tiwa-savage-stuns-with-her-beautiful-photos/" class="post-link">&#8220;Oh Lord Of Mercy Have Mercy&#8221; Fans React As Tiwa Savage Stuns With Her Beautiful Photos</a></h3><div class="post-meta post-meta-c has-below"><div class="below meta-below"><a href="https://www.ghgossip.com/oh-lord-of-mercy-have-mercy-fans-react-as-tiwa-savage-stuns-with-her-beautiful-photos/" class="meta-item date-link"> <time class="post-date" datetime="2020-08-07T07:54:45+00:00">August 7, 2020</time> </a></div></div></div></article ><article class="post col-4"><a href="https://www.ghgossip.com/this-is-jealousy-netizens-react-to-nengi-spoon-feeding-ozo-video/" class="image-link media-ratio ratio-3-2"><span data-bgsrc="https://i0.wp.com/media.ghgossip.com/wp-content/uploads/2020/08/07075252/Ozo-and-Nengi.jpg?fit=768%2C432&amp;ssl=1" class="img bg-cover wp-post-image attachment-cheerup-768 size-cheerup-768 lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2020/08/07075252/Ozo-and-Nengi.jpg 1080w, https://media.ghgossip.com/wp-content/uploads/2020/08/07075252/Ozo-and-Nengi.jpg 300w, https://media.ghgossip.com/wp-content/uploads/2020/08/07075252/Ozo-and-Nengi.jpg 1024w, https://media.ghgossip.com/wp-content/uploads/2020/08/07075252/Ozo-and-Nengi.jpg 768w, https://media.ghgossip.com/wp-content/uploads/2020/08/07075252/Ozo-and-Nengi.jpg 450w" data-sizes="(max-width: 270px) 100vw, 270px" title="This Is Jealousy &#8211; Netizens React To Nengi Spoon-feeding Ozo (Video)"></span></a><div class="content"><h3 class="post-title"><a href="https://www.ghgossip.com/this-is-jealousy-netizens-react-to-nengi-spoon-feeding-ozo-video/" class="post-link">This Is Jealousy &#8211; Netizens React To Nengi Spoon-feeding Ozo (Video)</a></h3><div class="post-meta post-meta-c has-below"><div class="below meta-below"><a href="https://www.ghgossip.com/this-is-jealousy-netizens-react-to-nengi-spoon-feeding-ozo-video/" class="meta-item date-link"> <time class="post-date" datetime="2020-08-07T07:53:24+00:00">August 7, 2020</time> </a></div></div></div></article ><article class="post col-4"><a href="https://www.ghgossip.com/10-nigerian-celebrities-who-look-like-american-celebrities/" class="image-link media-ratio ratio-3-2"><span data-bgsrc="https://i2.wp.com/media.ghgossip.com/wp-content/uploads/2020/08/07074650/sdas.jpeg?fit=768%2C432&amp;ssl=1" class="img bg-cover wp-post-image attachment-cheerup-768 size-cheerup-768 lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2020/08/07074650/sdas.jpeg 1280w, https://media.ghgossip.com/wp-content/uploads/2020/08/07074650/sdas.jpeg 300w, https://media.ghgossip.com/wp-content/uploads/2020/08/07074650/sdas.jpeg 1024w, https://media.ghgossip.com/wp-content/uploads/2020/08/07074650/sdas.jpeg 768w, https://media.ghgossip.com/wp-content/uploads/2020/08/07074650/sdas.jpeg 450w, https://media.ghgossip.com/wp-content/uploads/2020/08/07074650/sdas.jpeg 1170w" data-sizes="(max-width: 270px) 100vw, 270px" title="10 Nigerian Celebrities Who Look Like American Celebrities"></span></a><div class="content"><h3 class="post-title"><a href="https://www.ghgossip.com/10-nigerian-celebrities-who-look-like-american-celebrities/" class="post-link">10 Nigerian Celebrities Who Look Like American Celebrities</a></h3><div class="post-meta post-meta-c has-below"><div class="below meta-below"><a href="https://www.ghgossip.com/10-nigerian-celebrities-who-look-like-american-celebrities/" class="meta-item date-link"> <time class="post-date" datetime="2020-08-07T07:50:17+00:00">August 7, 2020</time> </a></div></div></div></article ><article class="post col-4"><a href="https://www.ghgossip.com/bbnaija-i-dont-like-when-i-see-you-talking-to-wathoni-tolanibaj-warns-prince-video/" class="image-link media-ratio ratio-3-2"><span data-bgsrc="https://i1.wp.com/media.ghgossip.com/wp-content/uploads/2020/08/07073514/FotoJet-2020-08-07T073336.047.jpg?fit=768%2C512&amp;ssl=1" class="img bg-cover wp-post-image attachment-cheerup-768 size-cheerup-768 lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2020/08/07073514/FotoJet-2020-08-07T073336.047.jpg 900w, https://media.ghgossip.com/wp-content/uploads/2020/08/07073514/FotoJet-2020-08-07T073336.047.jpg 300w, https://media.ghgossip.com/wp-content/uploads/2020/08/07073514/FotoJet-2020-08-07T073336.047.jpg 768w, https://media.ghgossip.com/wp-content/uploads/2020/08/07073514/FotoJet-2020-08-07T073336.047.jpg 175w, https://media.ghgossip.com/wp-content/uploads/2020/08/07073514/FotoJet-2020-08-07T073336.047.jpg 450w, https://media.ghgossip.com/wp-content/uploads/2020/08/07073514/FotoJet-2020-08-07T073336.047.jpg 270w" data-sizes="(max-width: 270px) 100vw, 270px" title="BBNaija: &#8220;I Don’t Like When I See You Talking To Wathoni&#8221; &#8211; Tolanibaj Warns Prince (Video)"></span></a><div class="content"><h3 class="post-title"><a href="https://www.ghgossip.com/bbnaija-i-dont-like-when-i-see-you-talking-to-wathoni-tolanibaj-warns-prince-video/" class="post-link">BBNaija: &#8220;I Don’t Like When I See You Talking To Wathoni&#8221; &#8211; Tolanibaj Warns Prince (Video)</a></h3><div class="post-meta post-meta-c has-below"><div class="below meta-below"><a href="https://www.ghgossip.com/bbnaija-i-dont-like-when-i-see-you-talking-to-wathoni-tolanibaj-warns-prince-video/" class="meta-item date-link"> <time class="post-date" datetime="2020-08-07T07:36:41+00:00">August 7, 2020</time> </a></div></div></div></article ></div></section><div class="comments"><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span class="section-head"><span class="title">Write A Comment</span></span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/check-out-the-top-5-ghanaian-nigerian-female-celebrities-patoranking-has-dated-photos/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.ghgossip.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="inline-field"> <input name="author" id="author" type="text" value="" aria-required="true" placeholder="Name" required /></div><div class="inline-field"> <input name="email" id="email" type="text" value="" aria-required="true" placeholder="Email" required /></div><div class="inline-field"> <input name="url" id="url" type="text" value="" placeholder="Website" /></div><div class="reply-field cf"><textarea name="comment" id="comment" cols="45" rows="7" placeholder="Enter your comment here.." aria-required="true" required></textarea></div><p class="comment-form-cookies-consent"> <input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment. </label></p><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='261220' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4720287d4e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="10" /></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></article></div><aside class="col-4 sidebar" data-sticky="1"><div class="inner  theiaStickySidebar"><ul><li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='vi-sticky-ad'><div id='vi-ad' style='background-color: #fff;'><div class='adsbyvli' data-ad-slot='vi_33669471' data-width='300' data-height='250'></div> <script>vitag.videoDiscoverConfig = { random: true, noFixedVideo: true}; (vitag.Init = window.vitag.Init || []).push(function () { viAPItag.initInstreamBanner('vi_33669471') });</script> </div></div> <script>if (window.innerWidth > 900){
                var adElemSticky = document.getElementById('vi-sticky-ad');
                window.onscroll = function() {
                        var adElem = document.getElementById('vi-ad');
                        var rect = adElemSticky.getBoundingClientRect();
                        adElemSticky.style.width = rect.width + 'px';
                        adElemSticky.style.height = rect.height + 'px';
                        if (rect.top <= 0){
                                adElem.style.position = 'fixed';
                                adElem.style.top = '0';
                                adElem.style.zIndex = '2147483647';
                                adElem.style.width = rect.width + 'px';
                                adElem.style.height = rect.height + 'px';
                        } else {
                                adElem.style.position = '';
                                adElem.style.top = '';
                                adElem.style.zIndex = '';
                                adElem.style.width = '';
                                adElem.style.height = '';
                        }
                };
        }</script> </div></li><li id="search-3" class="widget widget_search"><form method="get" class="search-form" action="https://www.ghgossip.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Type and hit enter..." value="" name="s" title="Search for:" /> </label> <button type="submit" class="search-submit"><i class="tsi tsi-search"></i></button></form></li><li id="bunyad-posts-widget-2" class="widget widget-posts"><ul class="posts cf large"><li class="post cf"><div class="post-thumb"> <a href="https://www.ghgossip.com/why-i-married-19-year-old-regina-daniels-billionaire-ned-nwoko-opens-up/" class="image-link media-ratio ratio-1-1"><span data-bgsrc="https://i2.wp.com/media.ghgossip.com/wp-content/uploads/2020/04/31133650/regina-ned-nwoko.jpg?fit=768%2C439&amp;ssl=1" class="img bg-cover wp-post-image attachment-cheerup-768 size-cheerup-768 lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2020/04/31133650/regina-ned-nwoko.jpg 2100w, https://media.ghgossip.com/wp-content/uploads/2020/04/31133650/regina-ned-nwoko.jpg 300w, https://media.ghgossip.com/wp-content/uploads/2020/04/31133650/regina-ned-nwoko.jpg 1024w, https://media.ghgossip.com/wp-content/uploads/2020/04/31133650/regina-ned-nwoko.jpg 768w, https://media.ghgossip.com/wp-content/uploads/2020/04/31133650/regina-ned-nwoko.jpg 1536w, https://media.ghgossip.com/wp-content/uploads/2020/04/31133650/regina-ned-nwoko.jpg 2048w, https://media.ghgossip.com/wp-content/uploads/2020/04/31133650/regina-ned-nwoko.jpg 450w, https://media.ghgossip.com/wp-content/uploads/2020/04/31133650/regina-ned-nwoko.jpg 1170w, https://media.ghgossip.com/wp-content/uploads/2020/04/31133650/regina-ned-nwoko.jpg 1440w, https://media.ghgossip.com/wp-content/uploads/2020/04/31133650/regina-ned-nwoko.jpg 1140w, https://media.ghgossip.com/wp-content/uploads/2020/04/31133650/regina-ned-nwoko.jpg 720w, https://media.ghgossip.com/wp-content/uploads/2020/04/31133650/regina-ned-nwoko.jpg 652w, https://media.ghgossip.com/wp-content/uploads/2020/04/31133650/regina-ned-nwoko.jpg 570w, https://media.ghgossip.com/wp-content/uploads/2020/04/31133650/regina-ned-nwoko.jpg 360w" data-sizes="(max-width: 150px) 100vw, 150px" title="Why I Married 19-Year-Old Regina Daniels – Billionaire, Ned Nwoko Finally Opens Up"></span></a></div><div class="content"><div class="post-meta post-meta-c post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.ghgossip.com/why-i-married-19-year-old-regina-daniels-billionaire-ned-nwoko-opens-up/">Why I Married 19-Year-Old Regina Daniels – Billionaire, Ned Nwoko Finally Opens Up</a></h4><div class="below meta-below"><a href="https://www.ghgossip.com/why-i-married-19-year-old-regina-daniels-billionaire-ned-nwoko-opens-up/" class="meta-item date-link"> <time class="post-date" datetime="2020-06-27T11:16:50+00:00">June 27, 2020</time> </a></div></div></div></li><li class="post cf"><div class="post-thumb"> <a href="https://www.ghgossip.com/dj-cuppy-reveals-shes-still-single-at-26-because-of-a-mistake-she-made/" class="image-link media-ratio ratio-1-1"><span data-bgsrc="https://i0.wp.com/media.ghgossip.com/wp-content/uploads/2020/02/31134530/Dj-cuppy-cry.jpg?fit=678%2C371&amp;ssl=1" class="img bg-cover wp-post-image attachment-large size-large lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2020/02/31134530/Dj-cuppy-cry.jpg 678w, https://media.ghgossip.com/wp-content/uploads/2020/02/31134530/Dj-cuppy-cry.jpg 300w, https://media.ghgossip.com/wp-content/uploads/2020/02/31134530/Dj-cuppy-cry.jpg 450w, https://media.ghgossip.com/wp-content/uploads/2020/02/31134530/Dj-cuppy-cry.jpg 652w, https://media.ghgossip.com/wp-content/uploads/2020/02/31134530/Dj-cuppy-cry.jpg 570w, https://media.ghgossip.com/wp-content/uploads/2020/02/31134530/Dj-cuppy-cry.jpg 360w" data-sizes="(max-width: 150px) 100vw, 150px" title="DJ Cuppy Reveals She&#8217;s Still Single At 26 Because Of A Mistake She Made"></span></a></div><div class="content"><div class="post-meta post-meta-c post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.ghgossip.com/dj-cuppy-reveals-shes-still-single-at-26-because-of-a-mistake-she-made/">DJ Cuppy Reveals She&#8217;s Still Single At 26 Because Of A Mistake She Made</a></h4><div class="below meta-below"><a href="https://www.ghgossip.com/dj-cuppy-reveals-shes-still-single-at-26-because-of-a-mistake-she-made/" class="meta-item date-link"> <time class="post-date" datetime="2020-06-27T11:21:55+00:00">June 27, 2020</time> </a></div></div></div></li><li class="post cf"><div class="post-thumb"> <a href="https://www.ghgossip.com/davido-calls-for-prayers-as-he-test-positive-for-covid-19/" class="image-link media-ratio ratio-1-1"><span data-bgsrc="https://i2.wp.com/media.ghgossip.com/wp-content/uploads/2020/04/31134133/Davido.jpg?fit=768%2C433&amp;ssl=1" class="img bg-cover wp-post-image attachment-cheerup-768 size-cheerup-768 lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2020/04/31134133/Davido.jpg 1500w, https://media.ghgossip.com/wp-content/uploads/2020/04/31134133/Davido.jpg 300w, https://media.ghgossip.com/wp-content/uploads/2020/04/31134133/Davido.jpg 1024w, https://media.ghgossip.com/wp-content/uploads/2020/04/31134133/Davido.jpg 768w, https://media.ghgossip.com/wp-content/uploads/2020/04/31134133/Davido.jpg 450w, https://media.ghgossip.com/wp-content/uploads/2020/04/31134133/Davido.jpg 1170w, https://media.ghgossip.com/wp-content/uploads/2020/04/31134133/Davido.jpg 1440w, https://media.ghgossip.com/wp-content/uploads/2020/04/31134133/Davido.jpg 1140w, https://media.ghgossip.com/wp-content/uploads/2020/04/31134133/Davido.jpg 720w, https://media.ghgossip.com/wp-content/uploads/2020/04/31134133/Davido.jpg 652w, https://media.ghgossip.com/wp-content/uploads/2020/04/31134133/Davido.jpg 570w, https://media.ghgossip.com/wp-content/uploads/2020/04/31134133/Davido.jpg 360w" data-sizes="(max-width: 150px) 100vw, 150px" title="Davido Calls For Prayers As He Test Positive For COVID-19"></span></a></div><div class="content"><div class="post-meta post-meta-c post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.ghgossip.com/davido-calls-for-prayers-as-he-test-positive-for-covid-19/">Davido Calls For Prayers As He Test Positive For COVID-19</a></h4><div class="below meta-below"><a href="https://www.ghgossip.com/davido-calls-for-prayers-as-he-test-positive-for-covid-19/" class="meta-item date-link"> <time class="post-date" datetime="2020-06-27T11:37:21+00:00">June 27, 2020</time> </a></div></div></div></li><li class="post cf"><div class="post-thumb"> <a href="https://www.ghgossip.com/between-davidos-5-baby-mamas-who-is-more-beautiful/" class="image-link media-ratio ratio-1-1"><span data-bgsrc="https://i1.wp.com/media.ghgossip.com/wp-content/uploads/2020/06/11202607/davido-babymamas.jpg?fit=768%2C512&amp;ssl=1" class="img bg-cover wp-post-image attachment-cheerup-768 size-cheerup-768 lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2020/06/11202607/davido-babymamas.jpg 900w, https://media.ghgossip.com/wp-content/uploads/2020/06/11202607/davido-babymamas.jpg 300w, https://media.ghgossip.com/wp-content/uploads/2020/06/11202607/davido-babymamas.jpg 768w, https://media.ghgossip.com/wp-content/uploads/2020/06/11202607/davido-babymamas.jpg 450w, https://media.ghgossip.com/wp-content/uploads/2020/06/11202607/davido-babymamas.jpg 270w" data-sizes="(max-width: 150px) 100vw, 150px" title="Between Davido&#8217;s 5 Baby Mamas, Who Is More BEAUTIFUL?"></span></a></div><div class="content"><div class="post-meta post-meta-c post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.ghgossip.com/between-davidos-5-baby-mamas-who-is-more-beautiful/">Between Davido&#8217;s 5 Baby Mamas, Who Is More BEAUTIFUL?</a></h4><div class="below meta-below"><a href="https://www.ghgossip.com/between-davidos-5-baby-mamas-who-is-more-beautiful/" class="meta-item date-link"> <time class="post-date" datetime="2020-07-12T11:56:23+00:00">July 12, 2020</time> </a></div></div></div></li></ul></li><li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="adsbyvli" data-ad-slot="vi_33669475"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_33669475")})</script> </div></li><li id="bunyad-posts-widget-3" class="widget widget-posts"><h5 class="widget-title block-head-b has-style"><span class="title">Popular</span></h5><ul class="posts cf large"><li class="post cf"><div class="post-thumb"> <a href="https://www.ghgossip.com/i-met-my-wife-in-a-nightclub/" class="image-link media-ratio ratio-1-1"><span data-bgsrc="https://i2.wp.com/media.ghgossip.com/wp-content/uploads/2019/04/31134347/57804442.jpg?fit=400%2C381&amp;ssl=1" class="img bg-cover wp-post-image attachment-large size-large lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2019/04/31134347/57804442.jpg 400w, https://media.ghgossip.com/wp-content/uploads/2019/04/31134347/57804442.jpg 300w, https://media.ghgossip.com/wp-content/uploads/2019/04/31134347/57804442.jpg 175w, https://media.ghgossip.com/wp-content/uploads/2019/04/31134347/57804442.jpg 360w, https://media.ghgossip.com/wp-content/uploads/2019/04/31134347/57804442.jpg 180w, https://media.ghgossip.com/wp-content/uploads/2019/04/31134347/57804442.jpg 63w" data-sizes="(max-width: 150px) 100vw, 150px" title="I Met My Wife In A NightClub- Reggie Rockstone"></span></a></div><div class="content"><div class="post-meta post-meta-c post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.ghgossip.com/i-met-my-wife-in-a-nightclub/">I Met My Wife In A NightClub- Reggie Rockstone</a></h4><div class="below meta-below"><a href="https://www.ghgossip.com/i-met-my-wife-in-a-nightclub/" class="meta-item date-link"> <time class="post-date" datetime="2019-04-15T18:18:49+00:00">April 15, 2019</time> </a></div></div></div></li><li class="post cf"><div class="post-thumb"> <a href="https://www.ghgossip.com/alph-lukau-apologises-for-fake-resurrection/" class="image-link media-ratio ratio-1-1"><span data-bgsrc="https://i2.wp.com/media.ghgossip.com/wp-content/uploads/2019/02/31134819/Prophet-Alph-N-Lukau-raise-dead1.jpg?fit=768%2C512&amp;ssl=1" class="img bg-cover wp-post-image attachment-large size-large lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2019/02/31134819/Prophet-Alph-N-Lukau-raise-dead1.jpg 768w, https://media.ghgossip.com/wp-content/uploads/2019/02/31134819/Prophet-Alph-N-Lukau-raise-dead1.jpg 300w, https://media.ghgossip.com/wp-content/uploads/2019/02/31134819/Prophet-Alph-N-Lukau-raise-dead1.jpg 450w, https://media.ghgossip.com/wp-content/uploads/2019/02/31134819/Prophet-Alph-N-Lukau-raise-dead1.jpg 270w, https://media.ghgossip.com/wp-content/uploads/2019/02/31134819/Prophet-Alph-N-Lukau-raise-dead1.jpg 720w, https://media.ghgossip.com/wp-content/uploads/2019/02/31134819/Prophet-Alph-N-Lukau-raise-dead1.jpg 652w, https://media.ghgossip.com/wp-content/uploads/2019/02/31134819/Prophet-Alph-N-Lukau-raise-dead1.jpg 570w, https://media.ghgossip.com/wp-content/uploads/2019/02/31134819/Prophet-Alph-N-Lukau-raise-dead1.jpg 360w" data-sizes="(max-width: 150px) 100vw, 150px" title="Pastor Lukau Finally Apologises For Lying To The World Over &#8216;Resurrection&#8217;"></span></a></div><div class="content"><div class="post-meta post-meta-c post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.ghgossip.com/alph-lukau-apologises-for-fake-resurrection/">Pastor Lukau Finally Apologises For Lying To The World Over &#8216;Resurrection&#8217;</a></h4><div class="below meta-below"><a href="https://www.ghgossip.com/alph-lukau-apologises-for-fake-resurrection/" class="meta-item date-link"> <time class="post-date" datetime="2020-06-27T11:29:14+00:00">June 27, 2020</time> </a></div></div></div></li><li class="post cf"><div class="post-thumb"> <a href="https://www.ghgossip.com/shatta-bandle-effect-rudeboys-audio-money-hits-1m-views-on-youtube-in-24-hours/" class="image-link media-ratio ratio-1-1"><span data-bgsrc="https://i2.wp.com/media.ghgossip.com/wp-content/uploads/2019/09/31134524/YOUNG-RICH-NIGGER.jpg?fit=400%2C231&amp;ssl=1" class="img bg-cover wp-post-image attachment-large size-large lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2019/09/31134524/YOUNG-RICH-NIGGER.jpg 400w, https://media.ghgossip.com/wp-content/uploads/2019/09/31134524/YOUNG-RICH-NIGGER.jpg 300w, https://media.ghgossip.com/wp-content/uploads/2019/09/31134524/YOUNG-RICH-NIGGER.jpg 360w" data-sizes="(max-width: 150px) 100vw, 150px" title="Shatta Bandle Effect: Rudeboy&#8217;s &#8216;Audio Money&#8217; Hits 1M Views On Youtube In 24-hours"></span></a></div><div class="content"><div class="post-meta post-meta-c post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.ghgossip.com/shatta-bandle-effect-rudeboys-audio-money-hits-1m-views-on-youtube-in-24-hours/">Shatta Bandle Effect: Rudeboy&#8217;s &#8216;Audio Money&#8217; Hits 1M Views On Youtube In 24-hours</a></h4><div class="below meta-below"><a href="https://www.ghgossip.com/shatta-bandle-effect-rudeboys-audio-money-hits-1m-views-on-youtube-in-24-hours/" class="meta-item date-link"> <time class="post-date" datetime="2019-12-15T23:30:29+00:00">December 15, 2019</time> </a></div></div></div></li><li class="post cf"><div class="post-thumb"> <a href="https://www.ghgossip.com/pm-wins-di-asa-season-3/" class="image-link media-ratio ratio-1-1"><span data-bgsrc="https://i0.wp.com/media.ghgossip.com/wp-content/uploads/2019/09/31134247/pm.jpg?fit=768%2C384&amp;ssl=1" class="img bg-cover wp-post-image attachment-cheerup-768 size-cheerup-768 lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2019/09/31134247/pm.jpg 880w, https://media.ghgossip.com/wp-content/uploads/2019/09/31134247/pm.jpg 300w, https://media.ghgossip.com/wp-content/uploads/2019/09/31134247/pm.jpg 768w, https://media.ghgossip.com/wp-content/uploads/2019/09/31134247/pm.jpg 450w, https://media.ghgossip.com/wp-content/uploads/2019/09/31134247/pm.jpg 720w, https://media.ghgossip.com/wp-content/uploads/2019/09/31134247/pm.jpg 652w, https://media.ghgossip.com/wp-content/uploads/2019/09/31134247/pm.jpg 570w, https://media.ghgossip.com/wp-content/uploads/2019/09/31134247/pm.jpg 360w" data-sizes="(max-width: 150px) 100vw, 150px" title="PM Wins Di-Asa Season 3 After Beating Gaza &#038; Maafia"></span></a></div><div class="content"><div class="post-meta post-meta-c post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.ghgossip.com/pm-wins-di-asa-season-3/">PM Wins Di-Asa Season 3 After Beating Gaza &#038; Maafia</a></h4><div class="below meta-below"><a href="https://www.ghgossip.com/pm-wins-di-asa-season-3/" class="meta-item date-link"> <time class="post-date" datetime="2019-09-29T10:57:00+00:00">September 29, 2019</time> </a></div></div></div></li></ul></li></ul></div></aside></div></div><footer class="main-footer dark classic"><section class="mid-footer cf"><div class="textwidget custom-html-widget"><div class="adsbyvli" data-ad-slot="vi_33669477"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_33669477")})</script> </div></section><div class="bg-wrap"><section class="upper-footer ts-contain"><div class="wrap"><ul class="widgets ts-row cf"><li id="bunyad-widget-about-3" class="widget column col-4 widget-about"><div class="author-image"> <img src="https://media.ghgossip.com/wp-content/uploads/2020/07/13130413/WHITE.png" alt="About Me" /></div><div class="text about-text"><p>GH Gossip is powered by Creative Concept Digital Limited which is a premier entertainment site that update with unique and defined content strictly focused on Entertainment and Lifestyle.</p></div><div class="about-footer cf"> <a href="https://ghgossip.com/about/" class="more">Read More</a></div><div class="social-icons"> <a href="https://www.facebook.com/ghgossipdotcom" class="social-btn" target="_blank"><i class="tsi tsi-facebook"></i> <span class="visuallyhidden">Facebook</span></a> <a href="https://twitter.com/ghgossipdotcom" class="social-btn" target="_blank"><i class="tsi tsi-twitter"></i> <span class="visuallyhidden">Twitter</span></a> <a href="#" class="social-btn" target="_blank"><i class="tsi tsi-youtube"></i> <span class="visuallyhidden">YouTube</span></a></div></li><li id="text-2" class="widget column col-4 widget_text"><h5 class="widget-title has-style">Contact Info</h5><div class="textwidget"><p>16th Street, 2nd Avenue, Batsona Community 18<br /> Tema, Ghana</p><p><strong>Phone:</strong> +233 24 137 5919<br /> <strong>Advertisement : </strong><a href="/cdn-cgi/l/email-protection#1574716655727d727a66667c653b767a78"><span class="__cf_email__" data-cfemail="5637322516313e313925253f267835393b">[email&#160;protected]</span></a><br /> <strong>Email</strong>: <a href="/cdn-cgi/l/email-protection#c5acaba3aa85a2ada2aab6b6acb5eba6aaa8"><span class="__cf_email__" data-cfemail="d0b9beb6bf90b7b8b7bfa3a3b9a0feb3bfbd">[email&#160;protected]</span></a><br /> <strong>Web</strong>: <a href="https://ghgossip.com">www.ghgossip.com</a></p><p>&nbsp;</p></div></li><li id="text-7" class="widget column col-4 widget_text"><div class="textwidget"><p><a href="https://ghgossip.com/about/">About Us</a>    <a href="https://ghgossip.com/contact/">Contact</a>    <a href="https://ghgossip.com/advertise/">Advertise  </a> <a href="https://ghgossip.com/policy/">Policy</a></p></div></li></ul></div></section><section class="lower-footer cf"><div class="wrap"><div class="bottom cf"><p class="copyright">@2019 CCDL</p><div class="to-top"> <a href="#" class="back-to-top"><i class="tsi tsi-angle-up"></i> Top</a></div></div></div></section></div></footer></div><div class="mobile-menu-container off-canvas" id="mobile-menu"><a href="#" class="close"><i class="tsi tsi-times"></i></a><div class="logo"> <img class="mobile-logo" src="https://i1.wp.com/media.ghgossip.com/wp-content/uploads/2020/06/22183112/GHGMoblogo.png?fit=170%2C96&#038;ssl=1" width="85" height="48" alt="GhGossip" /></div><ul id="menu-main-navigation-1" class="mobile-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22674"><a href="https://www.ghgossip.com/category/ghana-news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22675"><a href="https://www.ghgossip.com/category/gossip/">Gossip</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22687"><a href="https://www.ghgossip.com/category/showbiz/">Showbiz</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173203"><a href="https://www.ghgossip.com/category/south-africa/">South Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-95402"><a href="https://www.ghgossip.com/category/nigeria/">Nigeria</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22682"><a href="https://www.ghgossip.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22688"><a href="https://www.ghgossip.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22685"><a href="https://www.ghgossip.com/category/reviews/">Reviews</a></li></ul></div> <a href="https://www.pinterest.com/pin/create/bookmarklet/?url=%url%&media=%media%&description=%desc%" class="pinit-btn" target="_blank" title="Pin It" data-show-on="single" data-heading="Check Out The Top 5 Ghanaian &amp; Nigerian Female Celebrities Patoranking Has Dated (Photos)"> <i class="tsi tsi-pinterest-p"></i> <span class="label">Pin It</span> </a><div id="fb-root"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1009694476028322&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script> <script type='text/javascript'>var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-88440733-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();</script> <link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='thickbox-css' href='https://c0.wp.com/c/5.4.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8/_inc/build/photon/photon.min.js'></script> <script type='text/javascript'>/*  */
var adsforwp_obj = {"ajax_url":"https:\/\/www.ghgossip.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"75fc4442d6"};
/*  */</script> <script type='text/javascript' src='//410170-1290687-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.16.1'></script> <script type='text/javascript'>/*  */
var adsforwp_browser_obj = [];
/*  */</script> <script type='text/javascript' src='//410170-1290687-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?ver=1.9.16.1'></script> <script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ghgossip.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/*  */</script> <script type='text/javascript' src='//410170-1290687-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1'></script> <script type='text/javascript'>/*  */
var Bunyad = {"custom_ajax_url":"\/check-out-the-top-5-ghanaian-nigerian-female-celebrities-patoranking-has-dated-photos\/"};
/*  */</script> <script type='text/javascript' src='//410170-1290687-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/CheerUp/js/theme.js?ver=7.2.1'></script> <script type='text/javascript' src='//410170-1290687-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/CheerUp/js/lazysizes.js?ver=7.2.1'></script> <script type='text/javascript' src='//410170-1290687-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/CheerUp/js/jquery.mfp-lightbox.js?ver=7.2.1'></script> <script type='text/javascript' src='//410170-1290687-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/CheerUp/js/jquery.fitvids.js?ver=7.2.1'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/imagesloaded.min.js'></script> <script type='text/javascript' src='//410170-1290687-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/CheerUp/js/object-fit-images.js?ver=7.2.1'></script> <script type='text/javascript' src='//410170-1290687-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/CheerUp/js/jquery.sticky-sidebar.js?ver=7.2.1'></script> <script type='text/javascript' src='//410170-1290687-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/CheerUp/js/jquery.slick.js?ver=7.2.1'></script> <script type='text/javascript' src='//410170-1290687-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/CheerUp/js/jarallax.js?ver=7.2.1'></script> <script type='text/javascript' src='//410170-1290687-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/CheerUp/js/jquery.masonry.js?ver=7.2.1'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript'>/*  */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.ghgossip.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/*  */</script> <script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/thickbox/thickbox.js'></script> <script async="async" type='text/javascript' src='//410170-1290687-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script> <script type='text/javascript' src='https://stats.wp.com/e-202032.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8',blog:'92593254',post:'261220',tz:'0',srv:'www.ghgossip.com'} ]);
	_stq.push([ 'clickTrackerInit', '92593254', '261220' ]);</script> </body></html>