<!DOCTYPE html><html lang="en-AU"><head> <script>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</script> <meta charset="UTF-8" /><meta http-equiv="x-ua-compatible" content="ie=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link rel="pingback" href="https://www.ghgossip.com/xmlrpc.php" /><link rel="profile" href="http://gmpg.org/xfn/11" /><title>&#039;Why I Labelled Stonebwoy A Hypocrite&#039; - Iwan</title><meta name="description" content="Popular dancehall musician, Iwan has explained why he once labeled his fellow dancehall musician, Stonebwoy as a hypocrite." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.ghgossip.com/why-i-labelled-stonebwoy-a-hypocrite-iwan/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="&#039;Why I Labelled Stonebwoy A Hypocrite&#039; - Iwan" /><meta property="og:description" content="Popular dancehall musician, Iwan has explained why he once labeled his fellow dancehall musician, Stonebwoy as a hypocrite." /><meta property="og:url" content="https://www.ghgossip.com/why-i-labelled-stonebwoy-a-hypocrite-iwan/" /><meta property="og:site_name" content="GhGossip" /><meta property="article:publisher" content="https://www.facebook.com/ghgossips" /><meta property="article:published_time" content="2020-11-23T11:39:43+00:00" /><meta property="article:modified_time" content="2020-11-23T11:39:53+00:00" /><meta property="og:image" content="https://i0.wp.com/media.ghgossip.com/wp-content/uploads/2020/10/02115256/BeFunky-collage-9-scaled.jpg?fit=2560%2C1626&#038;ssl=1" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1626" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@ghgossips" /><meta name="twitter:site" content="@ghgossips" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Kelvin Mensah"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="0 minutes"><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel="alternate" type="application/rss+xml" title="GhGossip &raquo; Feed" href="https://www.ghgossip.com/feed/" /><link rel="alternate" type="application/rss+xml" title="GhGossip &raquo; Comments Feed" href="https://www.ghgossip.com/comments/feed/" /> <script type="application/ld+json" class="schema-premium">{"@context":"https:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/www.ghgossip.com\/why-i-labelled-stonebwoy-a-hypocrite-iwan\/","headline":"&#8216;Why I Labelled Stonebwoy A Hypocrite&#8217; &#8211; Iwan","description":"Popular dancehall musician, Iwan has explained why he once labeled his fellow dancehall musician, Stonebwoy as a hypocrite...."}</script><script type="application/ld+json" class="schema-premium">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","@id":"https:\/\/www.ghgossip.com\/why-i-labelled-stonebwoy-a-hypocrite-iwan\/#breadcrumb","url":"https:\/\/www.ghgossip.com\/why-i-labelled-stonebwoy-a-hypocrite-iwan\/","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.ghgossip.com","url":"https:\/\/www.ghgossip.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.ghgossip.com\/why-i-labelled-stonebwoy-a-hypocrite-iwan\/","url":"https:\/\/www.ghgossip.com\/why-i-labelled-stonebwoy-a-hypocrite-iwan\/","name":"&#8216;Why I Labelled Stonebwoy A Hypocrite&#8217; &#8211; Iwan","image":"https:\/\/i0.wp.com\/media.ghgossip.com\/wp-content\/uploads\/2020\/10\/02115256\/BeFunky-collage-9-scaled.jpg?fit=2560%2C1626&ssl=1"}}]}</script><script type="application/ld+json" class="schema-premium">[{"@context":"https:\/\/schema.org","@type":"BlogPosting","description":"ADVERTISEMENT ADVERTISEMENT Popular dancehall musician, Iwan has explained why he once labeled his fellow dancehall musician, Stonebwoy as a hypocrite. The renowned musician gave this explanation when he appeared on Kingdom Plus FM in a recent interview and was answering some questions surrounding that mishap. According to him, he and Stonebwoy were to record a ","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/media.ghgossip.com\/wp-content\/uploads\/2020\/10\/02115256\/BeFunky-collage-9-scaled.jpg?fit=2560%2C1626&ssl=1","width":2560,"height":1626},"url":"https:\/\/www.ghgossip.com\/why-i-labelled-stonebwoy-a-hypocrite-iwan\/","headline":"&#8216;Why I Labelled Stonebwoy A Hypocrite&#8217; &#8211; Iwan","datePublished":"2020-11-23T11:39:43+00:00","dateModified":"2020-11-23T11:39:53+00:00","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ghgossip.com\/why-i-labelled-stonebwoy-a-hypocrite-iwan\/"},"dateCreated":"2020-11-23T11:39:43+00:00","publisher":{"@type":"Organization","@id":"https:\/\/www.ghgossip.com\/#organization","name":"GH Gossip","logo":{"@type":"ImageObject","@id":"https:\/\/www.ghgossip.com\/#logo","url":"https:\/\/www.ghgossip.com\/wp-content\/uploads\/2020\/01\/GHGossip-Logo-copy.png","width":600,"height":60},"image":{"@type":"ImageObject","@id":"https:\/\/www.ghgossip.com\/#logo","url":"https:\/\/www.ghgossip.com\/wp-content\/uploads\/2020\/01\/GHGossip-Logo-copy.png","width":600,"height":60},"sameAs":["https:\/\/www.facebook.com\/ghgossipdotcom","https:\/\/twitter.com\/GhGossipDotCom\/","https:\/\/www.instagram.com\/ghgossipdotcom\/","https:\/\/www.youtube.com\/channel\/UCkjBdAgWqcRohbrRQh4y7Cg"]},"keywords":"Iwan and Stonebwoy","author":{"@type":"Person","name":"Kelvin Mensah","url":"http:\/\/GhGossip.com","sameAs":["http:\/\/GhGossip.com"]},"commentCount":"0","discussionUrl":"https:\/\/www.ghgossip.com\/why-i-labelled-stonebwoy-a-hypocrite-iwan\/#respond"}]</script><script type="application/ld+json" class="schema-premium">{"@context":"https:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/www.ghgossip.com\/why-i-labelled-stonebwoy-a-hypocrite-iwan\/","headline":"&#8216;Why I Labelled Stonebwoy A Hypocrite&#8217; &#8211; Iwan","description":"Popular dancehall musician, Iwan has explained why he once labeled his fellow dancehall musician, Stonebwoy as a hypocrite....","copyrightYear":"2020"}</script><link rel="alternate" type="application/rss+xml" title="GhGossip &raquo; &#8216;Why I Labelled Stonebwoy A Hypocrite&#8217; &#8211; Iwan Comments Feed" href="https://www.ghgossip.com/why-i-labelled-stonebwoy-a-hypocrite-iwan/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ghgossip.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='ads-for-wp-front-css-css' href='https://www.ghgossip.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.16.1' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css' href='https://www.ghgossip.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' /><link rel='stylesheet' id='dlm-frontend-css' href='https://www.ghgossip.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.5.3' type='text/css' media='all' /><link rel='stylesheet' id='cheerup-fonts-css' href='https://fonts.googleapis.com/css?family=Nunito+Sans%3A400%2C400i%2C700%2C800%7CIBM+Plex+Serif%3A400' type='text/css' media='all' /><link rel='stylesheet' id='cheerup-core-css' href='https://www.ghgossip.com/wp-content/themes/CheerUp/style.css?ver=7.2.1' type='text/css' media='all' /><link rel='stylesheet' id='magnific-popup-css' href='https://www.ghgossip.com/wp-content/themes/CheerUp/css/lightbox.css?ver=7.2.1' type='text/css' media='all' /><link rel='stylesheet' id='cheerup-icons-css' href='https://www.ghgossip.com/wp-content/themes/CheerUp/css/icons/icons.css?ver=7.2.1' type='text/css' media='all' /><link rel='stylesheet' id='cheerup-skin-css' href='https://www.ghgossip.com/wp-content/themes/CheerUp/css/skin-lifestyle.css?ver=7.2.1' type='text/css' media='all' /><style id='cheerup-skin-inline-css' type='text/css'>:root { --main-color: #af0608;
--main-color-rgb: 175,6,8; }
.main-footer .bg-wrap:before { opacity: 1; }
.main-footer .lower-footer:not(._) { background: none; }
.main-footer .bg-wrap:before { background-repeat: no-repeat; background-position: center center; background-size: cover; background-image: url(https://cheerup.theme-sphere.com/lifestyle/wp-content/uploads/sites/12/2018/11/footer-bg.jpg); }
.main-head .social-icons a { font-size: 0px; }</style><link rel='stylesheet' id='cheerup-font-hk-grotesk-css' href='https://www.ghgossip.com/wp-content/themes/CheerUp/css/fonts/hk-grotesk.css?ver=7.2.1' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' id='jquery-core-js-extra'>/*  */
var Sphere_Plugin = {"ajaxurl":"https:\/\/www.ghgossip.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script> <script nomodule type='text/javascript' src='https://www.ghgossip.com/wp-content/themes/CheerUp/js/ie-polyfills.js?ver=7.2.1' id='cheerup-ie-polyfills-js'></script> <link rel="https://api.w.org/" href="https://www.ghgossip.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ghgossip.com/wp-json/wp/v2/posts/414143" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ghgossip.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ghgossip.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.3" /><link rel='shortlink' href='https://www.ghgossip.com/?p=414143' /><link rel="alternate" type="application/json+oembed" href="https://www.ghgossip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghgossip.com%2Fwhy-i-labelled-stonebwoy-a-hypocrite-iwan%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.ghgossip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghgossip.com%2Fwhy-i-labelled-stonebwoy-a-hypocrite-iwan%2F&#038;format=xml" /> <script type="text/javascript">jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.ghgossip.com/front.js");
                  }
              });</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
                  google_ad_client: "ca-pub-6724627171368146",
                  enable_page_level_ads: true
                  });</script><meta property="fb:app_id" content="1009694476028322" /><style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://i2.wp.com/media.ghgossip.com/wp-content/uploads/2020/06/16181315/cropped-Index.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/media.ghgossip.com/wp-content/uploads/2020/06/16181315/cropped-Index.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i2.wp.com/media.ghgossip.com/wp-content/uploads/2020/06/16181315/cropped-Index.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/media.ghgossip.com/wp-content/uploads/2020/06/16181315/cropped-Index.png?fit=270%2C270&#038;ssl=1" /><style type="text/css" id="wp-custom-css">.download-button {
    text-align: center;
    text-decoration: none !important;
    padding: .75em 1em;
    color: #fff;
    display: block;
    font-size: 1.2em;
    line-height: 1.5em;
    background-color: #fff;
    background-image: -webkit-linear-gradient(#009fd4,#09c,#0086b2);
    background-image: -moz-linear-gradient(#ffffff,#ffffff,#B7271E);
}


.download-button small {
    font-size: .8em;
    opacity: .8;
    display: none;
}</style> <script type='text/javascript'>var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-88440733-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();</script> <noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script type="text/javascript" src="//services.bilsyndication.com/adv1/?q=113c10863b27c54054398922f1e58e5a" defer="" async=""></script><script>var vitag = vitag || {};</script> </head><link rel="dns-prefetch" href="//exmarketplace.com"><link rel="dns-prefetch" href="//ajax.googleapis.com"><link rel="preconnect" href="//cdn.exmarketplace.com"><link rel="preconnect" href="//securepubads.g.doubleclick.net"> <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script> <script async src="https://cdn.exmarketplace.com/bidder/adsbooster/eb_sf.js"></script> <script async src="https://cdn.exmarketplace.com/bidder/ghgossip_new/ghgossip.dfp.js"></script> <body class="post-template-default single single-post postid-414143 single-format-standard right-sidebar  lazy-normal skin-lifestyle has-lb has-lb-s wpb-js-composer js-comp-ver-6.4.1 vc_responsive"><div class="main-wrap"><header id="main-head" class="main-head head-nav-below simple simple-boxed has-search-overlay"><div class="inner inner-head ts-contain" data-sticky-bar="smart"><div class="wrap"><div class="left-contain"> <span class="mobile-nav"><i class="tsi tsi-bars"></i></span><div class="title"> <a href="https://www.ghgossip.com/" title="GhGossip" rel="home"> <img class="mobile-logo" src="https://i1.wp.com/media.ghgossip.com/wp-content/uploads/2020/06/22183112/GHGMoblogo.png?fit=170%2C96&#038;ssl=1" width="85" height="48" alt="GhGossip" /> <img src="https://media.ghgossip.com/wp-content/uploads/2020/06/22183112/GHGMoblogo.png" class="logo-image" alt="GhGossip" /> </a></div></div><div class="navigation-wrap inline"><nav class="navigation inline simple light" data-sticky-bar="smart"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-22674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-22674"><a href="https://www.ghgossip.com/category/ghana-news/">News</a></li><li id="menu-item-22675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1 menu-item-22675"><a href="https://www.ghgossip.com/category/gossip/">Gossip</a></li><li id="menu-item-22687" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-139 menu-item-22687"><a href="https://www.ghgossip.com/category/showbiz/">Showbiz</a></li><li id="menu-item-173203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-75684 menu-item-173203"><a href="https://www.ghgossip.com/category/south-africa/">South Africa</a></li><li id="menu-item-95402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-74445 menu-item-95402"><a href="https://www.ghgossip.com/category/nigeria/">Nigeria</a></li><li id="menu-item-22682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-254 menu-item-22682"><a href="https://www.ghgossip.com/category/politics/">Politics</a></li><li id="menu-item-22688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5869 menu-item-22688"><a href="https://www.ghgossip.com/category/sports/">Sports</a></li><li id="menu-item-22685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5870 menu-item-22685"><a href="https://www.ghgossip.com/category/reviews/">Reviews</a></li></ul></div></nav></div><div class="actions"><ul class="social-icons cf"><li><a href="https://www.facebook.com/ghgossipdotcom" class="tsi tsi-facebook" target="_blank"><span class="visuallyhidden">Facebook</span></a></li><li><a href="https://twitter.com/ghgossipdotcom" class="tsi tsi-twitter" target="_blank"><span class="visuallyhidden">Twitter</span></a></li><li><a href="https://www.instagram.com/ghgossipdotcom" class="tsi tsi-instagram" target="_blank"><span class="visuallyhidden">Instagram</span></a></li></ul> <a href="#" title="Search" class="search-link"><i class="tsi tsi-search"></i></a><div class="search-box-overlay"><form method="get" class="search-form" action="https://www.ghgossip.com/"> <button type="submit" class="search-submit"><i class="tsi tsi-search"></i></button> <input type="search" class="search-field" name="s" placeholder="Type and press enter" value="" required /></form></div></div></div></div></header><div class="main wrap"><div class="ts-row cf"><div class="col-8 main-content cf"><article id="post-414143" class="the-post single-default post-414143 post type-post status-publish format-standard has-post-thumbnail category-showbiz tag-iwan-and-stonebwoy"><header class="post-header the-post-header cf"><div class="post-meta post-meta-c post-meta-left the-post-meta has-below"><h1 class="is-title post-title-alt">&#8216;Why I Labelled Stonebwoy A Hypocrite&#8217; &#8211; Iwan</h1><div class="below meta-below"><span class="meta-item post-author"><span class="by">By</span> <a href="https://www.ghgossip.com/author/kelvin/" title="Posts by Kelvin Mensah" rel="author">Kelvin Mensah</a></span> <span class="meta-sep"></span> <a href="https://www.ghgossip.com/why-i-labelled-stonebwoy-a-hypocrite-iwan/" class="meta-item date-link"> <time class="post-date" datetime="2020-11-23T11:39:53+00:00">November 23, 2020</time> </a> <span class="meta-sep"></span> <span class="meta-item read-time">1 Min Read</span></div></div><div class="featured"> <a href="https://i0.wp.com/media.ghgossip.com/wp-content/uploads/2020/10/02115256/BeFunky-collage-9-scaled.jpg?fit=2560%2C1626&#038;ssl=1" class="image-link media-ratio ratio-3-2"><img width="770" height="515" src="https://media.ghgossip.com/wp-content/uploads/2020/10/02115256/BeFunky-collage-9-768x488.jpg" class="attachment-cheerup-768 size-cheerup-768 lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 768px) 100vw, 768px" title="&#8216;Why I Labelled Stonebwoy A Hypocrite&#8217; &#8211; Iwan" data-srcset="https://media.ghgossip.com/wp-content/uploads/2020/10/02115256/BeFunky-collage-9-scaled.jpg 2560w, https://media.ghgossip.com/wp-content/uploads/2020/10/02115256/BeFunky-collage-9-scaled.jpg 300w, https://media.ghgossip.com/wp-content/uploads/2020/10/02115256/BeFunky-collage-9-scaled.jpg 1024w, https://media.ghgossip.com/wp-content/uploads/2020/10/02115256/BeFunky-collage-9-scaled.jpg 768w, https://media.ghgossip.com/wp-content/uploads/2020/10/02115256/BeFunky-collage-9-scaled.jpg 1536w, https://media.ghgossip.com/wp-content/uploads/2020/10/02115256/BeFunky-collage-9-scaled.jpg 2048w, https://media.ghgossip.com/wp-content/uploads/2020/10/02115256/BeFunky-collage-9-scaled.jpg 175w, https://media.ghgossip.com/wp-content/uploads/2020/10/02115256/BeFunky-collage-9-scaled.jpg 450w, https://media.ghgossip.com/wp-content/uploads/2020/10/02115256/BeFunky-collage-9-scaled.jpg 1170w, https://media.ghgossip.com/wp-content/uploads/2020/10/02115256/BeFunky-collage-9-scaled.jpg 2310w" data-src="https://i0.wp.com/media.ghgossip.com/wp-content/uploads/2020/10/02115256/BeFunky-collage-9-scaled.jpg?fit=768%2C488&amp;ssl=1" /></a></div></header><div><div class="post-share-float share-float-b is-hidden cf"> <span class="share-text">Share</span><div class="services"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ghgossip.com%2Fwhy-i-labelled-stonebwoy-a-hypocrite-iwan%2F" class="cf service facebook" target="_blank" title="Share on Facebook"> <i class="tsi tsi-facebook"></i> <span class="label">Share on Facebook</span> </a> <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ghgossip.com%2Fwhy-i-labelled-stonebwoy-a-hypocrite-iwan%2F&text=%27Why%20I%20Labelled%20Stonebwoy%20A%20Hypocrite%27%20-%20Iwan" class="cf service twitter" target="_blank" title="Share on Twitter"> <i class="tsi tsi-twitter"></i> <span class="label">Share on Twitter</span> </a> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ghgossip.com%2Fwhy-i-labelled-stonebwoy-a-hypocrite-iwan%2F&media=https%3A%2F%2Fmedia.ghgossip.com%2Fwp-content%2Fuploads%2F2020%2F10%2F02115256%2FBeFunky-collage-9-scaled.jpg&description=%27Why%20I%20Labelled%20Stonebwoy%20A%20Hypocrite%27%20-%20Iwan" class="cf service pinterest" target="_blank" title="Pinterest"> <i class="tsi tsi-pinterest-p"></i> <span class="label">Pinterest</span> </a></div></div></div><div class="post-content description cf entry-content has-share-float content-spacious"><div data-ad-id="360706" style="text-align:center; margin-top:px; margin-bottom:px; margin-left:px; margin-right:px;float:none;" class="afw afw-ga afw_ad afwadid-360706  "><div style="font-size:10px;text-align:center;color:#cccccc;">ADVERTISEMENT</div> <script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="background:none;display:inline-block;max-width:800px;width:100%;height:200px;max-height:200px;" data-ad-client="ca-pub-6724627171368146" data-ad-slot="3853667681" data-ad-format="auto" data-full-width-responsive="true"> </ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><h2 id="h-popular-dancehall-musician-iwan-has-explained-why-he-once-labeled-his-fellow-dancehall-musician-stonebwoy-as-a-hypocrite">Popular dancehall musician, Iwan has explained why he once labeled his fellow dancehall musician, Stonebwoy as a hypocrite.</h2><p>The renowned musician gave this explanation when he appeared on Kingdom Plus FM in a recent interview and was answering some questions surrounding that mishap.</p><div data-ad-id="163715" style="text-align:center; margin-top:30px; margin-bottom:30px; margin-left:px; margin-right:px;float:none;" class="afw afw_custom  afw_ad afwadid-163715  "><div style="font-size:10px;text-align:center;color:#cccccc;">ADVERTISEMENT</div><div class="adsbyvli" data-ad-slot="vi_33669472"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_33669472")})</script> </div><p>According to him, he and Stonebwoy were to record a track which he would include in his album, however, Stonebwoy didn&#8217;t honour it although he had previously agreed to do it.</p><p>Watch the video below;</p><figure class="wp-block-embed-instagram aligncenter wp-block-embed is-type-rich is-provider-embed-handler"><div class="wp-block-embed__wrapper"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/tv/CH2gA-cpWau/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/tv/CH2gA-cpWau/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/tv/CH2gA-cpWau/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Kingdomplus (@kingdomplus1019)</a></p></div></blockquote></div></figure><p></p><p></p><p></p><p>Source: <a href="http://www.ghgossip.com">www.ghgossip.com</a></p><div data-ad-id="360708" style="text-align:center; margin-top:px; margin-bottom:px; margin-left:px; margin-right:px;float:none;" class="afw afw-ga afw_ad afwadid-360708  "><div style="font-size:10px;text-align:center;color:#cccccc;">ADVERTISEMENT</div> <script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="background:none;display:inline-block;max-width:800px;width:100%;height:200px;max-height:200px;" data-ad-client="ca-pub-6724627171368146" data-ad-slot="4975177667" data-ad-format="auto" data-full-width-responsive="true"> </ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div id="wpdevar_comment_5" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Comments</span><div class="fb-comments" data-href="https://www.ghgossip.com/why-i-labelled-stonebwoy-a-hypocrite-iwan/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_5 span,#wpdevar_comment_5 iframe{width:100% !important;}</style></div><div class="the-post-foot cf"><div class="tag-share cf"><div class="post-share"><div class="post-share-icons cf"> <span class="counters"> </span> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ghgossip.com%2Fwhy-i-labelled-stonebwoy-a-hypocrite-iwan%2F" class="link facebook" target="_blank" title="Share on Facebook"><i class="tsi tsi-facebook"></i></a> <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ghgossip.com%2Fwhy-i-labelled-stonebwoy-a-hypocrite-iwan%2F&#038;text=%27Why%20I%20Labelled%20Stonebwoy%20A%20Hypocrite%27%20-%20Iwan" class="link twitter" target="_blank" title="Share on Twitter"><i class="tsi tsi-twitter"></i></a> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ghgossip.com%2Fwhy-i-labelled-stonebwoy-a-hypocrite-iwan%2F&#038;media=https%3A%2F%2Fmedia.ghgossip.com%2Fwp-content%2Fuploads%2F2020%2F10%2F02115256%2FBeFunky-collage-9-scaled.jpg&#038;description=%27Why%20I%20Labelled%20Stonebwoy%20A%20Hypocrite%27%20-%20Iwan" class="link pinterest" target="_blank" title="Pinterest"><i class="tsi tsi-pinterest-p"></i></a></div></div></div></div><section class="related-posts grid-3"><h4 class="section-head"><span class="title">Related Posts</span></h4><div class="ts-row posts cf"><article class="post col-4"><a href="https://www.ghgossip.com/taylor-swift-the-weeknd-and-justin-bieber-among-the-big-winners-at-american-music-awards-2020-full-winners/" class="image-link media-ratio ratio-3-2"><span data-bgsrc="https://i2.wp.com/media.ghgossip.com/wp-content/uploads/2020/11/23113206/in-this-image-released-on-november-22-the-weeknd-accepts-news-photo-1606095287.jpeg?fit=640%2C321&amp;ssl=1" class="img bg-cover wp-post-image attachment-large size-large lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2020/11/23113206/in-this-image-released-on-november-22-the-weeknd-accepts-news-photo-1606095287.jpeg 640w, https://media.ghgossip.com/wp-content/uploads/2020/11/23113206/in-this-image-released-on-november-22-the-weeknd-accepts-news-photo-1606095287.jpeg 450w" data-sizes="(max-width: 270px) 100vw, 270px" title="Taylor Swift, The Weeknd and Justin Bieber Among The Big Winners At American Music Awards 2020 (FULL WINNERS)"></span></a><div class="content"><h3 class="post-title"><a href="https://www.ghgossip.com/taylor-swift-the-weeknd-and-justin-bieber-among-the-big-winners-at-american-music-awards-2020-full-winners/" class="post-link">Taylor Swift, The Weeknd and Justin Bieber Among The Big Winners At American Music Awards 2020 (FULL WINNERS)</a></h3><div class="post-meta post-meta-c has-below"><div class="below meta-below"><a href="https://www.ghgossip.com/taylor-swift-the-weeknd-and-justin-bieber-among-the-big-winners-at-american-music-awards-2020-full-winners/" class="meta-item date-link"> <time class="post-date" datetime="2020-11-23T11:33:40+00:00">November 23, 2020</time> </a></div></div></div></article ><article class="post col-4"><a href="https://www.ghgossip.com/nothing-comes-easy-in-life-afia-schwarzenegger-inspires/" class="image-link media-ratio ratio-3-2"><span data-bgsrc="https://i2.wp.com/media.ghgossip.com/wp-content/uploads/2020/11/05164742/afia-schwarzenegger-1.jpg?fit=700%2C382&amp;ssl=1" class="img bg-cover wp-post-image attachment-large size-large lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2020/11/05164742/afia-schwarzenegger-1.jpg 700w, https://media.ghgossip.com/wp-content/uploads/2020/11/05164742/afia-schwarzenegger-1.jpg 300w, https://media.ghgossip.com/wp-content/uploads/2020/11/05164742/afia-schwarzenegger-1.jpg 450w" data-sizes="(max-width: 270px) 100vw, 270px" title="&#8216;Nothing Comes Easy In Life&#8217; &#8211; Afia Schwarzenegger Inspires"></span></a><div class="content"><h3 class="post-title"><a href="https://www.ghgossip.com/nothing-comes-easy-in-life-afia-schwarzenegger-inspires/" class="post-link">&#8216;Nothing Comes Easy In Life&#8217; &#8211; Afia Schwarzenegger Inspires</a></h3><div class="post-meta post-meta-c has-below"><div class="below meta-below"><a href="https://www.ghgossip.com/nothing-comes-easy-in-life-afia-schwarzenegger-inspires/" class="meta-item date-link"> <time class="post-date" datetime="2020-11-23T11:29:07+00:00">November 23, 2020</time> </a></div></div></div></article ><article class="post col-4"><a href="https://www.ghgossip.com/see-fadda-dicksons-reaction-when-abeiku-santana-called-his-godfather-of-twins-video/" class="image-link media-ratio ratio-3-2"><span data-bgsrc="https://i1.wp.com/media.ghgossip.com/wp-content/uploads/2020/11/23105511/ad75.jpg?fit=768%2C523&amp;ssl=1" class="img bg-cover wp-post-image attachment-cheerup-768 size-cheerup-768 lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2020/11/23105511/ad75.jpg 1761w, https://media.ghgossip.com/wp-content/uploads/2020/11/23105511/ad75.jpg 300w, https://media.ghgossip.com/wp-content/uploads/2020/11/23105511/ad75.jpg 1024w, https://media.ghgossip.com/wp-content/uploads/2020/11/23105511/ad75.jpg 768w, https://media.ghgossip.com/wp-content/uploads/2020/11/23105511/ad75.jpg 1536w, https://media.ghgossip.com/wp-content/uploads/2020/11/23105511/ad75.jpg 175w, https://media.ghgossip.com/wp-content/uploads/2020/11/23105511/ad75.jpg 450w, https://media.ghgossip.com/wp-content/uploads/2020/11/23105511/ad75.jpg 1170w" data-sizes="(max-width: 270px) 100vw, 270px" title="See Fadda Dickson&#8217;s Reaction When Abeiku Santana Called His &#8220;Godfather Of Twins&#8221; (Video)"></span></a><div class="content"><h3 class="post-title"><a href="https://www.ghgossip.com/see-fadda-dicksons-reaction-when-abeiku-santana-called-his-godfather-of-twins-video/" class="post-link">See Fadda Dickson&#8217;s Reaction When Abeiku Santana Called His &#8220;Godfather Of Twins&#8221; (Video)</a></h3><div class="post-meta post-meta-c has-below"><div class="below meta-below"><a href="https://www.ghgossip.com/see-fadda-dicksons-reaction-when-abeiku-santana-called-his-godfather-of-twins-video/" class="meta-item date-link"> <time class="post-date" datetime="2020-11-23T10:55:47+00:00">November 23, 2020</time> </a></div></div></div></article ><article class="post col-4"><a href="https://www.ghgossip.com/your-brand-name-has-delayed-your-marriage-childbirth-social-media-user-tells-delay/" class="image-link media-ratio ratio-3-2"><span data-bgsrc="https://i2.wp.com/media.ghgossip.com/wp-content/uploads/2020/11/13111405/delay2.jpg?fit=631%2C419&amp;ssl=1" class="img bg-cover wp-post-image attachment-large size-large lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2020/11/13111405/delay2.jpg 631w, https://media.ghgossip.com/wp-content/uploads/2020/11/13111405/delay2.jpg 300w, https://media.ghgossip.com/wp-content/uploads/2020/11/13111405/delay2.jpg 175w, https://media.ghgossip.com/wp-content/uploads/2020/11/13111405/delay2.jpg 450w, https://media.ghgossip.com/wp-content/uploads/2020/11/13111405/delay2.jpg 270w" data-sizes="(max-width: 270px) 100vw, 270px" title="&#8216;Your Brand Name Has Delayed Your Marriage &amp; Childbirth&#8217; &#8211; Social Media User Tells Delay"></span></a><div class="content"><h3 class="post-title"><a href="https://www.ghgossip.com/your-brand-name-has-delayed-your-marriage-childbirth-social-media-user-tells-delay/" class="post-link">&#8216;Your Brand Name Has Delayed Your Marriage &amp; Childbirth&#8217; &#8211; Social Media User Tells Delay</a></h3><div class="post-meta post-meta-c has-below"><div class="below meta-below"><a href="https://www.ghgossip.com/your-brand-name-has-delayed-your-marriage-childbirth-social-media-user-tells-delay/" class="meta-item date-link"> <time class="post-date" datetime="2020-11-23T10:47:39+00:00">November 23, 2020</time> </a></div></div></div></article ><article class="post col-4"><a href="https://www.ghgossip.com/you-are-lying-you-slept-with-me-more-than-once-nayas-exposes-ernest-opoku/" class="image-link media-ratio ratio-3-2"><span data-bgsrc="https://i1.wp.com/media.ghgossip.com/wp-content/uploads/2020/11/20162744/ernest-opoku-1.jpg?fit=768%2C426&amp;ssl=1" class="img bg-cover wp-post-image attachment-cheerup-768 size-cheerup-768 lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2020/11/20162744/ernest-opoku-1.jpg 1137w, https://media.ghgossip.com/wp-content/uploads/2020/11/20162744/ernest-opoku-1.jpg 300w, https://media.ghgossip.com/wp-content/uploads/2020/11/20162744/ernest-opoku-1.jpg 1024w, https://media.ghgossip.com/wp-content/uploads/2020/11/20162744/ernest-opoku-1.jpg 768w, https://media.ghgossip.com/wp-content/uploads/2020/11/20162744/ernest-opoku-1.jpg 450w" data-sizes="(max-width: 270px) 100vw, 270px" title="&#8216;You Are Lying, You Slept With Me More Than Once&#8217; &#8211; Nayas Exposes Ernest Opoku"></span></a><div class="content"><h3 class="post-title"><a href="https://www.ghgossip.com/you-are-lying-you-slept-with-me-more-than-once-nayas-exposes-ernest-opoku/" class="post-link">&#8216;You Are Lying, You Slept With Me More Than Once&#8217; &#8211; Nayas Exposes Ernest Opoku</a></h3><div class="post-meta post-meta-c has-below"><div class="below meta-below"><a href="https://www.ghgossip.com/you-are-lying-you-slept-with-me-more-than-once-nayas-exposes-ernest-opoku/" class="meta-item date-link"> <time class="post-date" datetime="2020-11-23T10:38:24+00:00">November 23, 2020</time> </a></div></div></div></article ><article class="post col-4"><a href="https://www.ghgossip.com/i-dont-mind-contesting-for-ashaiman-mp-if-my-fans-want-me-to-stonebwoy/" class="image-link media-ratio ratio-3-2"><span data-bgsrc="https://i2.wp.com/media.ghgossip.com/wp-content/uploads/2020/11/23103203/AD74.jpg?fit=768%2C523&amp;ssl=1" class="img bg-cover wp-post-image attachment-cheerup-768 size-cheerup-768 lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2020/11/23103203/AD74.jpg 1761w, https://media.ghgossip.com/wp-content/uploads/2020/11/23103203/AD74.jpg 300w, https://media.ghgossip.com/wp-content/uploads/2020/11/23103203/AD74.jpg 1024w, https://media.ghgossip.com/wp-content/uploads/2020/11/23103203/AD74.jpg 768w, https://media.ghgossip.com/wp-content/uploads/2020/11/23103203/AD74.jpg 1536w, https://media.ghgossip.com/wp-content/uploads/2020/11/23103203/AD74.jpg 175w, https://media.ghgossip.com/wp-content/uploads/2020/11/23103203/AD74.jpg 450w, https://media.ghgossip.com/wp-content/uploads/2020/11/23103203/AD74.jpg 1170w" data-sizes="(max-width: 270px) 100vw, 270px" title="I Don&#8217;t Mind Contesting For Ashaiman MP If My Fans Want Me To-Stonebwoy"></span></a><div class="content"><h3 class="post-title"><a href="https://www.ghgossip.com/i-dont-mind-contesting-for-ashaiman-mp-if-my-fans-want-me-to-stonebwoy/" class="post-link">I Don&#8217;t Mind Contesting For Ashaiman MP If My Fans Want Me To-Stonebwoy</a></h3><div class="post-meta post-meta-c has-below"><div class="below meta-below"><a href="https://www.ghgossip.com/i-dont-mind-contesting-for-ashaiman-mp-if-my-fans-want-me-to-stonebwoy/" class="meta-item date-link"> <time class="post-date" datetime="2020-11-23T10:34:42+00:00">November 23, 2020</time> </a></div></div></div></article ><article class="post col-4"><a href="https://www.ghgossip.com/god-will-fight-for-you-ayisha-mordi-tells-funny-face/" class="image-link media-ratio ratio-3-2"><span data-bgsrc="https://i0.wp.com/media.ghgossip.com/wp-content/uploads/2020/11/23100211/ad73.jpg?fit=768%2C523&amp;ssl=1" class="img bg-cover wp-post-image attachment-cheerup-768 size-cheerup-768 lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2020/11/23100211/ad73.jpg 1761w, https://media.ghgossip.com/wp-content/uploads/2020/11/23100211/ad73.jpg 300w, https://media.ghgossip.com/wp-content/uploads/2020/11/23100211/ad73.jpg 1024w, https://media.ghgossip.com/wp-content/uploads/2020/11/23100211/ad73.jpg 768w, https://media.ghgossip.com/wp-content/uploads/2020/11/23100211/ad73.jpg 1536w, https://media.ghgossip.com/wp-content/uploads/2020/11/23100211/ad73.jpg 175w, https://media.ghgossip.com/wp-content/uploads/2020/11/23100211/ad73.jpg 450w, https://media.ghgossip.com/wp-content/uploads/2020/11/23100211/ad73.jpg 1170w" data-sizes="(max-width: 270px) 100vw, 270px" title="&#8220;God Will Fight For You&#8221;-Ayisha Mordi Tells Funny Face"></span></a><div class="content"><h3 class="post-title"><a href="https://www.ghgossip.com/god-will-fight-for-you-ayisha-mordi-tells-funny-face/" class="post-link">&#8220;God Will Fight For You&#8221;-Ayisha Mordi Tells Funny Face</a></h3><div class="post-meta post-meta-c has-below"><div class="below meta-below"><a href="https://www.ghgossip.com/god-will-fight-for-you-ayisha-mordi-tells-funny-face/" class="meta-item date-link"> <time class="post-date" datetime="2020-11-23T10:03:20+00:00">November 23, 2020</time> </a></div></div></div></article ><article class="post col-4"><a href="https://www.ghgossip.com/kwaku-manu-advices-funny-face-to-put-an-end-to-his-attacks-urges-his-close-friends-to-help-him-emotionally-instead-of-helping-him-record-those-videos-video/" class="image-link media-ratio ratio-3-2"><span data-bgsrc="https://i1.wp.com/media.ghgossip.com/wp-content/uploads/2020/11/23092831/koi.jpg?fit=328%2C154&amp;ssl=1" class="img bg-cover wp-post-image attachment-large size-large lazyload" role="img" title="Kwaku Manu Advices Funny Face To Put An End To His Attacks, Urges His Close Friends To Help Him Emotionally Instead Of Helping Him Record Those Videos (Video)"></span></a><div class="content"><h3 class="post-title"><a href="https://www.ghgossip.com/kwaku-manu-advices-funny-face-to-put-an-end-to-his-attacks-urges-his-close-friends-to-help-him-emotionally-instead-of-helping-him-record-those-videos-video/" class="post-link">Kwaku Manu Advices Funny Face To Put An End To His Attacks, Urges His Close Friends To Help Him Emotionally Instead Of Helping Him Record Those Videos (Video)</a></h3><div class="post-meta post-meta-c has-below"><div class="below meta-below"><a href="https://www.ghgossip.com/kwaku-manu-advices-funny-face-to-put-an-end-to-his-attacks-urges-his-close-friends-to-help-him-emotionally-instead-of-helping-him-record-those-videos-video/" class="meta-item date-link"> <time class="post-date" datetime="2020-11-23T09:29:26+00:00">November 23, 2020</time> </a></div></div></div></article ><article class="post col-4"><a href="https://www.ghgossip.com/kelvyn-boy-should-stop-bragging-as-top-advocator-for-afrobeat-hes-highlife-singer-r-tay/" class="image-link media-ratio ratio-3-2"><span data-bgsrc="https://i0.wp.com/media.ghgossip.com/wp-content/uploads/2020/11/23090244/IMG_7355-scaled.jpg?fit=768%2C1152&amp;ssl=1" class="img bg-cover wp-post-image attachment-cheerup-768 size-cheerup-768 lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2020/11/23090244/IMG_7355-scaled.jpg 1707w, https://media.ghgossip.com/wp-content/uploads/2020/11/23090244/IMG_7355-scaled.jpg 200w, https://media.ghgossip.com/wp-content/uploads/2020/11/23090244/IMG_7355-scaled.jpg 683w, https://media.ghgossip.com/wp-content/uploads/2020/11/23090244/IMG_7355-scaled.jpg 768w, https://media.ghgossip.com/wp-content/uploads/2020/11/23090244/IMG_7355-scaled.jpg 1024w, https://media.ghgossip.com/wp-content/uploads/2020/11/23090244/IMG_7355-scaled.jpg 1365w, https://media.ghgossip.com/wp-content/uploads/2020/11/23090244/IMG_7355-scaled.jpg 175w, https://media.ghgossip.com/wp-content/uploads/2020/11/23090244/IMG_7355-scaled.jpg 450w, https://media.ghgossip.com/wp-content/uploads/2020/11/23090244/IMG_7355-scaled.jpg 1170w, https://media.ghgossip.com/wp-content/uploads/2020/11/23090244/IMG_7355-scaled.jpg 1540w" data-sizes="(max-width: 270px) 100vw, 270px" title="Kelvyn Boy Should Stop Bragging As Top Advocator for Afrobeat, He&#8217;s Highlife Singer &#8211; R.Tay"></span></a><div class="content"><h3 class="post-title"><a href="https://www.ghgossip.com/kelvyn-boy-should-stop-bragging-as-top-advocator-for-afrobeat-hes-highlife-singer-r-tay/" class="post-link">Kelvyn Boy Should Stop Bragging As Top Advocator for Afrobeat, He&#8217;s Highlife Singer &#8211; R.Tay</a></h3><div class="post-meta post-meta-c has-below"><div class="below meta-below"><a href="https://www.ghgossip.com/kelvyn-boy-should-stop-bragging-as-top-advocator-for-afrobeat-hes-highlife-singer-r-tay/" class="meta-item date-link"> <time class="post-date" datetime="2020-11-23T09:06:58+00:00">November 23, 2020</time> </a></div></div></div></article ><article class="post col-4"><a href="https://www.ghgossip.com/funny-face-threatens-to-slap-lilwin-kalybos-and-bismark-the-joke-in-public-video/" class="image-link media-ratio ratio-3-2"><span data-bgsrc="https://i0.wp.com/media.ghgossip.com/wp-content/uploads/2020/11/23085445/Funny-Face.png?fit=696%2C549&amp;ssl=1" class="img bg-cover wp-post-image attachment-large size-large lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2020/11/23085445/Funny-Face.png 696w, https://media.ghgossip.com/wp-content/uploads/2020/11/23085445/Funny-Face.png 300w, https://media.ghgossip.com/wp-content/uploads/2020/11/23085445/Funny-Face.png 450w" data-sizes="(max-width: 270px) 100vw, 270px" title="Funny Face Threatens To Slap Lilwin, Kalybos, And Bismark The Joke In Public (Video)"></span></a><div class="content"><h3 class="post-title"><a href="https://www.ghgossip.com/funny-face-threatens-to-slap-lilwin-kalybos-and-bismark-the-joke-in-public-video/" class="post-link">Funny Face Threatens To Slap Lilwin, Kalybos, And Bismark The Joke In Public (Video)</a></h3><div class="post-meta post-meta-c has-below"><div class="below meta-below"><a href="https://www.ghgossip.com/funny-face-threatens-to-slap-lilwin-kalybos-and-bismark-the-joke-in-public-video/" class="meta-item date-link"> <time class="post-date" datetime="2020-11-23T08:55:23+00:00">November 23, 2020</time> </a></div></div></div></article ><article class="post col-4"><a href="https://www.ghgossip.com/nana-aba-anamoah-engaged-see-how-she-flaunts-her-ring-video/" class="image-link media-ratio ratio-3-2"><span data-bgsrc="https://i2.wp.com/media.ghgossip.com/wp-content/uploads/2020/11/22213045/FotoJet-42-5.jpg?fit=768%2C512&amp;ssl=1" class="img bg-cover wp-post-image attachment-cheerup-768 size-cheerup-768 lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2020/11/22213045/FotoJet-42-5.jpg 1200w, https://media.ghgossip.com/wp-content/uploads/2020/11/22213045/FotoJet-42-5.jpg 300w, https://media.ghgossip.com/wp-content/uploads/2020/11/22213045/FotoJet-42-5.jpg 1024w, https://media.ghgossip.com/wp-content/uploads/2020/11/22213045/FotoJet-42-5.jpg 768w, https://media.ghgossip.com/wp-content/uploads/2020/11/22213045/FotoJet-42-5.jpg 175w, https://media.ghgossip.com/wp-content/uploads/2020/11/22213045/FotoJet-42-5.jpg 450w, https://media.ghgossip.com/wp-content/uploads/2020/11/22213045/FotoJet-42-5.jpg 1170w, https://media.ghgossip.com/wp-content/uploads/2020/11/22213045/FotoJet-42-5.jpg 270w" data-sizes="(max-width: 270px) 100vw, 270px" title="Nana Aba Anamoah Engaged? See How She Flaunts Her Ring &#8211; Video"></span></a><div class="content"><h3 class="post-title"><a href="https://www.ghgossip.com/nana-aba-anamoah-engaged-see-how-she-flaunts-her-ring-video/" class="post-link">Nana Aba Anamoah Engaged? See How She Flaunts Her Ring &#8211; Video</a></h3><div class="post-meta post-meta-c has-below"><div class="below meta-below"><a href="https://www.ghgossip.com/nana-aba-anamoah-engaged-see-how-she-flaunts-her-ring-video/" class="meta-item date-link"> <time class="post-date" datetime="2020-11-22T21:32:13+00:00">November 22, 2020</time> </a></div></div></div></article ><article class="post col-4"><a href="https://www.ghgossip.com/take-care-of-my-girls-when-im-gone-actor-funny-face-tells-kwaku-manu-as-he-hints-on-committing-suicide/" class="image-link media-ratio ratio-3-2"><span data-bgsrc="https://i0.wp.com/media.ghgossip.com/wp-content/uploads/2020/11/22220315/funny-face-twin-daughters.jpg?fit=768%2C512&amp;ssl=1" class="img bg-cover wp-post-image attachment-cheerup-768 size-cheerup-768 lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2020/11/22220315/funny-face-twin-daughters.jpg 1200w, https://media.ghgossip.com/wp-content/uploads/2020/11/22220315/funny-face-twin-daughters.jpg 300w, https://media.ghgossip.com/wp-content/uploads/2020/11/22220315/funny-face-twin-daughters.jpg 1024w, https://media.ghgossip.com/wp-content/uploads/2020/11/22220315/funny-face-twin-daughters.jpg 768w, https://media.ghgossip.com/wp-content/uploads/2020/11/22220315/funny-face-twin-daughters.jpg 175w, https://media.ghgossip.com/wp-content/uploads/2020/11/22220315/funny-face-twin-daughters.jpg 450w, https://media.ghgossip.com/wp-content/uploads/2020/11/22220315/funny-face-twin-daughters.jpg 1170w, https://media.ghgossip.com/wp-content/uploads/2020/11/22220315/funny-face-twin-daughters.jpg 270w" data-sizes="(max-width: 270px) 100vw, 270px" title="&#8220;Take Care Of My Girls When I&#8217;m Gone&#8221; &#8211; Actor, Funny Face Tells Kwaku Manu As He Hints On Committing Suicide"></span></a><div class="content"><h3 class="post-title"><a href="https://www.ghgossip.com/take-care-of-my-girls-when-im-gone-actor-funny-face-tells-kwaku-manu-as-he-hints-on-committing-suicide/" class="post-link">&#8220;Take Care Of My Girls When I&#8217;m Gone&#8221; &#8211; Actor, Funny Face Tells Kwaku Manu As He Hints On Committing Suicide</a></h3><div class="post-meta post-meta-c has-below"><div class="below meta-below"><a href="https://www.ghgossip.com/take-care-of-my-girls-when-im-gone-actor-funny-face-tells-kwaku-manu-as-he-hints-on-committing-suicide/" class="meta-item date-link"> <time class="post-date" datetime="2020-11-22T22:13:16+00:00">November 22, 2020</time> </a></div></div></div></article ><article class="post col-4"><a href="https://www.ghgossip.com/i-sold-my-soul-for-this-girl-am-in-pains-actor-funny-face-says-as-he-hints-on-committing-suicide/" class="image-link media-ratio ratio-3-2"><span data-bgsrc="https://i2.wp.com/media.ghgossip.com/wp-content/uploads/2020/11/22215227/funny-face-vanessa.jpg?fit=768%2C512&amp;ssl=1" class="img bg-cover wp-post-image attachment-cheerup-768 size-cheerup-768 lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2020/11/22215227/funny-face-vanessa.jpg 1200w, https://media.ghgossip.com/wp-content/uploads/2020/11/22215227/funny-face-vanessa.jpg 300w, https://media.ghgossip.com/wp-content/uploads/2020/11/22215227/funny-face-vanessa.jpg 1024w, https://media.ghgossip.com/wp-content/uploads/2020/11/22215227/funny-face-vanessa.jpg 768w, https://media.ghgossip.com/wp-content/uploads/2020/11/22215227/funny-face-vanessa.jpg 175w, https://media.ghgossip.com/wp-content/uploads/2020/11/22215227/funny-face-vanessa.jpg 450w, https://media.ghgossip.com/wp-content/uploads/2020/11/22215227/funny-face-vanessa.jpg 1170w, https://media.ghgossip.com/wp-content/uploads/2020/11/22215227/funny-face-vanessa.jpg 270w" data-sizes="(max-width: 270px) 100vw, 270px" title="&#8220;I SOLD My Soul For This Girl, Am In Pains&#8221; &#8211; Actor, Funny Face Says As He Hints On Committing Suicide"></span></a><div class="content"><h3 class="post-title"><a href="https://www.ghgossip.com/i-sold-my-soul-for-this-girl-am-in-pains-actor-funny-face-says-as-he-hints-on-committing-suicide/" class="post-link">&#8220;I SOLD My Soul For This Girl, Am In Pains&#8221; &#8211; Actor, Funny Face Says As He Hints On Committing Suicide</a></h3><div class="post-meta post-meta-c has-below"><div class="below meta-below"><a href="https://www.ghgossip.com/i-sold-my-soul-for-this-girl-am-in-pains-actor-funny-face-says-as-he-hints-on-committing-suicide/" class="meta-item date-link"> <time class="post-date" datetime="2020-11-22T22:03:01+00:00">November 22, 2020</time> </a></div></div></div></article ><article class="post col-4"><a href="https://www.ghgossip.com/sarkodie-thinks-his-brand-is-bigger-than-any-ghanaian-artiste-stonebwoy/" class="image-link media-ratio ratio-3-2"><span data-bgsrc="https://i1.wp.com/media.ghgossip.com/wp-content/uploads/2020/10/17111928/sarkodie-and-stonebwoy.jpg?fit=629%2C420&amp;ssl=1" class="img bg-cover wp-post-image attachment-large size-large lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2020/10/17111928/sarkodie-and-stonebwoy.jpg 629w, https://media.ghgossip.com/wp-content/uploads/2020/10/17111928/sarkodie-and-stonebwoy.jpg 300w, https://media.ghgossip.com/wp-content/uploads/2020/10/17111928/sarkodie-and-stonebwoy.jpg 175w, https://media.ghgossip.com/wp-content/uploads/2020/10/17111928/sarkodie-and-stonebwoy.jpg 450w, https://media.ghgossip.com/wp-content/uploads/2020/10/17111928/sarkodie-and-stonebwoy.jpg 270w" data-sizes="(max-width: 270px) 100vw, 270px" title="‘Sarkodie Thinks His Brand is Bigger Than Any Ghanaian Artiste’- Stonebwoy"></span></a><div class="content"><h3 class="post-title"><a href="https://www.ghgossip.com/sarkodie-thinks-his-brand-is-bigger-than-any-ghanaian-artiste-stonebwoy/" class="post-link">‘Sarkodie Thinks His Brand is Bigger Than Any Ghanaian Artiste’- Stonebwoy</a></h3><div class="post-meta post-meta-c has-below"><div class="below meta-below"><a href="https://www.ghgossip.com/sarkodie-thinks-his-brand-is-bigger-than-any-ghanaian-artiste-stonebwoy/" class="meta-item date-link"> <time class="post-date" datetime="2020-11-22T17:47:58+00:00">November 22, 2020</time> </a></div></div></div></article ><article class="post col-4"><a href="https://www.ghgossip.com/if-my-fans-call-on-me-to-contest-for-ashaiman-mp-i-will-do-it-stonebwoy/" class="image-link media-ratio ratio-3-2"><span data-bgsrc="https://i1.wp.com/media.ghgossip.com/wp-content/uploads/2020/11/11104359/stonebwoy-3.jpg?fit=768%2C580&amp;ssl=1" class="img bg-cover wp-post-image attachment-cheerup-768 size-cheerup-768 lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2020/11/11104359/stonebwoy-3.jpg 2000w, https://media.ghgossip.com/wp-content/uploads/2020/11/11104359/stonebwoy-3.jpg 300w, https://media.ghgossip.com/wp-content/uploads/2020/11/11104359/stonebwoy-3.jpg 1024w, https://media.ghgossip.com/wp-content/uploads/2020/11/11104359/stonebwoy-3.jpg 768w, https://media.ghgossip.com/wp-content/uploads/2020/11/11104359/stonebwoy-3.jpg 1536w, https://media.ghgossip.com/wp-content/uploads/2020/11/11104359/stonebwoy-3.jpg 450w, https://media.ghgossip.com/wp-content/uploads/2020/11/11104359/stonebwoy-3.jpg 1170w" data-sizes="(max-width: 270px) 100vw, 270px" title="&#8216;If My Fans Call On Me To Contest For Ashaiman MP, I Will Do It&#8217;  – Stonebwoy"></span></a><div class="content"><h3 class="post-title"><a href="https://www.ghgossip.com/if-my-fans-call-on-me-to-contest-for-ashaiman-mp-i-will-do-it-stonebwoy/" class="post-link">&#8216;If My Fans Call On Me To Contest For Ashaiman MP, I Will Do It&#8217; – Stonebwoy</a></h3><div class="post-meta post-meta-c has-below"><div class="below meta-below"><a href="https://www.ghgossip.com/if-my-fans-call-on-me-to-contest-for-ashaiman-mp-i-will-do-it-stonebwoy/" class="meta-item date-link"> <time class="post-date" datetime="2020-11-22T17:37:56+00:00">November 22, 2020</time> </a></div></div></div></article ></div></section><div class="comments"><center><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <div id="gpt-passback11"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/162717810/AdPlus/336x280', [336, 280], 'gpt-passback11').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback11');
    });</script> </div></center><div class="gptslot" data-adunitid="4"></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span class="section-head"><span class="title">Write A Comment</span></span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/why-i-labelled-stonebwoy-a-hypocrite-iwan/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.ghgossip.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="inline-field"> <input name="author" id="author" type="text" value="" aria-required="true" placeholder="Name" required /></div><div class="inline-field"> <input name="email" id="email" type="text" value="" aria-required="true" placeholder="Email" required /></div><div class="inline-field"> <input name="url" id="url" type="text" value="" placeholder="Website" /></div><div class="reply-field cf"><textarea name="comment" id="comment" cols="45" rows="7" placeholder="Enter your comment here.." aria-required="true" required></textarea></div><p class="comment-form-cookies-consent"> <input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment. </label></p><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='414143' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4a1d8fad1b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="19" /></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></article></div><aside class="col-4 sidebar" data-sticky="1"><div class="inner  theiaStickySidebar"><ul><li id="adsforwp_ads_widget-8" class="widget widget_adsforwp_ads_widget"><div data-ad-id="269989" style="text-align:center; margin-top:px; margin-bottom:px; margin-left:px; margin-right:px;float:none;" class="afw afw_custom  afw_ad afwadid-269989  "><div style="font-size:10px;text-align:center;color:#cccccc;">ADVERTISEMENT</div> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <div id="gpt-passback6"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/162717810/AdPlus/300x250', [300, 250], 'gpt-passback6').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback6');
    });</script> </div></div></li><li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='vi-sticky-ad'><div id='vi-ad' style='background-color: #fff;'><div class='adsbyvli' data-ad-slot='vi_33669471' data-width='300' data-height='250'></div> <script>vitag.videoDiscoverConfig = { random: true, noFixedVideo: true}; (vitag.Init = window.vitag.Init || []).push(function () { viAPItag.initInstreamBanner('vi_33669471') });</script> </div></div> <script>if (window.innerWidth > 900){
                var adElemSticky = document.getElementById('vi-sticky-ad');
                window.onscroll = function() {
                        var adElem = document.getElementById('vi-ad');
                        var rect = adElemSticky.getBoundingClientRect();
                        adElemSticky.style.width = rect.width + 'px';
                        adElemSticky.style.height = rect.height + 'px';
                        if (rect.top <= 0){
                                adElem.style.position = 'fixed';
                                adElem.style.top = '0';
                                adElem.style.zIndex = '2147483647';
                                adElem.style.width = rect.width + 'px';
                                adElem.style.height = rect.height + 'px';
                        } else {
                                adElem.style.position = '';
                                adElem.style.top = '';
                                adElem.style.zIndex = '';
                                adElem.style.width = '';
                                adElem.style.height = '';
                        }
                };
        }</script> </div></li><li id="adsforwp_ads_widget-10" class="widget widget_adsforwp_ads_widget"><div data-ad-id="269984" style="text-align:center; margin-top:px; margin-bottom:px; margin-left:px; margin-right:px;float:none;" class="afw afw_custom  afw_ad afwadid-269984  "><div style="font-size:10px;text-align:center;color:#cccccc;">ADVERTISEMENT</div> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <div id="gpt-passbackMX"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/162717810/AdPlus/multiplex', ['fluid'], 'gpt-passbackMX').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passbackMX');
    });</script> </div></div></li><li id="search-3" class="widget widget_search"><form method="get" class="search-form" action="https://www.ghgossip.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Type and hit enter..." value="" name="s" title="Search for:" /> </label> <button type="submit" class="search-submit"><i class="tsi tsi-search"></i></button></form></li><li id="bunyad-posts-widget-2" class="widget widget-posts"><ul class="posts cf large"><li class="post cf"><div class="post-thumb"> <a href="https://www.ghgossip.com/dj-cuppy-reveals-shes-still-single-at-26-because-of-a-mistake-she-made/" class="image-link media-ratio ratio-1-1"><span data-bgsrc="https://i0.wp.com/media.ghgossip.com/wp-content/uploads/2020/02/31134530/Dj-cuppy-cry.jpg?fit=678%2C371&amp;ssl=1" class="img bg-cover wp-post-image attachment-large size-large lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2020/02/31134530/Dj-cuppy-cry.jpg 678w, https://media.ghgossip.com/wp-content/uploads/2020/02/31134530/Dj-cuppy-cry.jpg 300w, https://media.ghgossip.com/wp-content/uploads/2020/02/31134530/Dj-cuppy-cry.jpg 450w, https://media.ghgossip.com/wp-content/uploads/2020/02/31134530/Dj-cuppy-cry.jpg 652w, https://media.ghgossip.com/wp-content/uploads/2020/02/31134530/Dj-cuppy-cry.jpg 570w, https://media.ghgossip.com/wp-content/uploads/2020/02/31134530/Dj-cuppy-cry.jpg 360w" data-sizes="(max-width: 150px) 100vw, 150px" title="DJ Cuppy Reveals She&#8217;s Still Single At 26 Because Of A Mistake She Made"></span></a></div><div class="content"><div class="post-meta post-meta-c post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.ghgossip.com/dj-cuppy-reveals-shes-still-single-at-26-because-of-a-mistake-she-made/">DJ Cuppy Reveals She&#8217;s Still Single At 26 Because Of A Mistake She Made</a></h4><div class="below meta-below"><a href="https://www.ghgossip.com/dj-cuppy-reveals-shes-still-single-at-26-because-of-a-mistake-she-made/" class="meta-item date-link"> <time class="post-date" datetime="2020-10-16T10:58:53+00:00">October 16, 2020</time> </a></div></div></div></li><li class="post cf"><div class="post-thumb"> <a href="https://www.ghgossip.com/why-i-married-19-year-old-regina-daniels-billionaire-ned-nwoko-opens-up/" class="image-link media-ratio ratio-1-1"><span data-bgsrc="https://i2.wp.com/media.ghgossip.com/wp-content/uploads/2020/04/31133650/regina-ned-nwoko.jpg?fit=768%2C439&amp;ssl=1" class="img bg-cover wp-post-image attachment-cheerup-768 size-cheerup-768 lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2020/04/31133650/regina-ned-nwoko.jpg 2100w, https://media.ghgossip.com/wp-content/uploads/2020/04/31133650/regina-ned-nwoko.jpg 300w, https://media.ghgossip.com/wp-content/uploads/2020/04/31133650/regina-ned-nwoko.jpg 1024w, https://media.ghgossip.com/wp-content/uploads/2020/04/31133650/regina-ned-nwoko.jpg 768w, https://media.ghgossip.com/wp-content/uploads/2020/04/31133650/regina-ned-nwoko.jpg 1536w, https://media.ghgossip.com/wp-content/uploads/2020/04/31133650/regina-ned-nwoko.jpg 2048w, https://media.ghgossip.com/wp-content/uploads/2020/04/31133650/regina-ned-nwoko.jpg 450w, https://media.ghgossip.com/wp-content/uploads/2020/04/31133650/regina-ned-nwoko.jpg 1170w, https://media.ghgossip.com/wp-content/uploads/2020/04/31133650/regina-ned-nwoko.jpg 1440w, https://media.ghgossip.com/wp-content/uploads/2020/04/31133650/regina-ned-nwoko.jpg 1140w, https://media.ghgossip.com/wp-content/uploads/2020/04/31133650/regina-ned-nwoko.jpg 720w, https://media.ghgossip.com/wp-content/uploads/2020/04/31133650/regina-ned-nwoko.jpg 652w, https://media.ghgossip.com/wp-content/uploads/2020/04/31133650/regina-ned-nwoko.jpg 570w, https://media.ghgossip.com/wp-content/uploads/2020/04/31133650/regina-ned-nwoko.jpg 360w" data-sizes="(max-width: 150px) 100vw, 150px" title="Why I Married 19-Year-Old Regina Daniels – Billionaire, Ned Nwoko Finally Opens Up"></span></a></div><div class="content"><div class="post-meta post-meta-c post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.ghgossip.com/why-i-married-19-year-old-regina-daniels-billionaire-ned-nwoko-opens-up/">Why I Married 19-Year-Old Regina Daniels – Billionaire, Ned Nwoko Finally Opens Up</a></h4><div class="below meta-below"><a href="https://www.ghgossip.com/why-i-married-19-year-old-regina-daniels-billionaire-ned-nwoko-opens-up/" class="meta-item date-link"> <time class="post-date" datetime="2020-10-16T10:55:23+00:00">October 16, 2020</time> </a></div></div></div></li><li class="post cf"><div class="post-thumb"> <a href="https://www.ghgossip.com/between-davidos-5-baby-mamas-who-is-more-beautiful/" class="image-link media-ratio ratio-1-1"><span data-bgsrc="https://i1.wp.com/media.ghgossip.com/wp-content/uploads/2020/06/11202607/davido-babymamas.jpg?fit=768%2C512&amp;ssl=1" class="img bg-cover wp-post-image attachment-cheerup-768 size-cheerup-768 lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2020/06/11202607/davido-babymamas.jpg 900w, https://media.ghgossip.com/wp-content/uploads/2020/06/11202607/davido-babymamas.jpg 300w, https://media.ghgossip.com/wp-content/uploads/2020/06/11202607/davido-babymamas.jpg 768w, https://media.ghgossip.com/wp-content/uploads/2020/06/11202607/davido-babymamas.jpg 450w, https://media.ghgossip.com/wp-content/uploads/2020/06/11202607/davido-babymamas.jpg 270w" data-sizes="(max-width: 150px) 100vw, 150px" title="Between Davido&#8217;s 5 Baby Mamas, Who Is More BEAUTIFUL?"></span></a></div><div class="content"><div class="post-meta post-meta-c post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.ghgossip.com/between-davidos-5-baby-mamas-who-is-more-beautiful/">Between Davido&#8217;s 5 Baby Mamas, Who Is More BEAUTIFUL?</a></h4><div class="below meta-below"><a href="https://www.ghgossip.com/between-davidos-5-baby-mamas-who-is-more-beautiful/" class="meta-item date-link"> <time class="post-date" datetime="2020-10-16T10:56:44+00:00">October 16, 2020</time> </a></div></div></div></li><li class="post cf"><div class="post-thumb"> <a href="https://www.ghgossip.com/davido-calls-for-prayers-as-he-test-positive-for-covid-19/" class="image-link media-ratio ratio-1-1"><span data-bgsrc="https://i2.wp.com/media.ghgossip.com/wp-content/uploads/2020/04/31134133/Davido.jpg?fit=768%2C433&amp;ssl=1" class="img bg-cover wp-post-image attachment-cheerup-768 size-cheerup-768 lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2020/04/31134133/Davido.jpg 1500w, https://media.ghgossip.com/wp-content/uploads/2020/04/31134133/Davido.jpg 300w, https://media.ghgossip.com/wp-content/uploads/2020/04/31134133/Davido.jpg 1024w, https://media.ghgossip.com/wp-content/uploads/2020/04/31134133/Davido.jpg 768w, https://media.ghgossip.com/wp-content/uploads/2020/04/31134133/Davido.jpg 450w, https://media.ghgossip.com/wp-content/uploads/2020/04/31134133/Davido.jpg 1170w, https://media.ghgossip.com/wp-content/uploads/2020/04/31134133/Davido.jpg 1440w, https://media.ghgossip.com/wp-content/uploads/2020/04/31134133/Davido.jpg 1140w, https://media.ghgossip.com/wp-content/uploads/2020/04/31134133/Davido.jpg 720w, https://media.ghgossip.com/wp-content/uploads/2020/04/31134133/Davido.jpg 652w, https://media.ghgossip.com/wp-content/uploads/2020/04/31134133/Davido.jpg 570w, https://media.ghgossip.com/wp-content/uploads/2020/04/31134133/Davido.jpg 360w" data-sizes="(max-width: 150px) 100vw, 150px" title="Davido Calls For Prayers As He Tests Positive For COVID-19"></span></a></div><div class="content"><div class="post-meta post-meta-c post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.ghgossip.com/davido-calls-for-prayers-as-he-test-positive-for-covid-19/">Davido Calls For Prayers As He Tests Positive For COVID-19</a></h4><div class="below meta-below"><a href="https://www.ghgossip.com/davido-calls-for-prayers-as-he-test-positive-for-covid-19/" class="meta-item date-link"> <time class="post-date" datetime="2020-10-16T11:00:41+00:00">October 16, 2020</time> </a></div></div></div></li></ul></li><li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="adsbyvli" data-ad-slot="vi_33669475"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_33669475")})</script> </div></li><li id="bunyad-posts-widget-3" class="widget widget-posts"><h5 class="widget-title block-head-b has-style"><span class="title">Popular</span></h5><ul class="posts cf large"><li class="post cf"><div class="post-thumb"> <a href="https://www.ghgossip.com/i-met-my-wife-in-a-nightclub/" class="image-link media-ratio ratio-1-1"><span data-bgsrc="https://i2.wp.com/media.ghgossip.com/wp-content/uploads/2019/04/31134347/57804442.jpg?fit=400%2C381&amp;ssl=1" class="img bg-cover wp-post-image attachment-large size-large lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2019/04/31134347/57804442.jpg 400w, https://media.ghgossip.com/wp-content/uploads/2019/04/31134347/57804442.jpg 300w, https://media.ghgossip.com/wp-content/uploads/2019/04/31134347/57804442.jpg 175w, https://media.ghgossip.com/wp-content/uploads/2019/04/31134347/57804442.jpg 360w, https://media.ghgossip.com/wp-content/uploads/2019/04/31134347/57804442.jpg 180w, https://media.ghgossip.com/wp-content/uploads/2019/04/31134347/57804442.jpg 63w" data-sizes="(max-width: 150px) 100vw, 150px" title="I Met My Wife In A NightClub- Reggie Rockstone"></span></a></div><div class="content"><div class="post-meta post-meta-c post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.ghgossip.com/i-met-my-wife-in-a-nightclub/">I Met My Wife In A NightClub- Reggie Rockstone</a></h4><div class="below meta-below"><a href="https://www.ghgossip.com/i-met-my-wife-in-a-nightclub/" class="meta-item date-link"> <time class="post-date" datetime="2019-04-15T18:18:49+00:00">April 15, 2019</time> </a></div></div></div></li><li class="post cf"><div class="post-thumb"> <a href="https://www.ghgossip.com/alph-lukau-apologises-for-fake-resurrection/" class="image-link media-ratio ratio-1-1"><span data-bgsrc="https://i2.wp.com/media.ghgossip.com/wp-content/uploads/2019/02/31134819/Prophet-Alph-N-Lukau-raise-dead1.jpg?fit=768%2C512&amp;ssl=1" class="img bg-cover wp-post-image attachment-large size-large lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2019/02/31134819/Prophet-Alph-N-Lukau-raise-dead1.jpg 768w, https://media.ghgossip.com/wp-content/uploads/2019/02/31134819/Prophet-Alph-N-Lukau-raise-dead1.jpg 300w, https://media.ghgossip.com/wp-content/uploads/2019/02/31134819/Prophet-Alph-N-Lukau-raise-dead1.jpg 450w, https://media.ghgossip.com/wp-content/uploads/2019/02/31134819/Prophet-Alph-N-Lukau-raise-dead1.jpg 270w, https://media.ghgossip.com/wp-content/uploads/2019/02/31134819/Prophet-Alph-N-Lukau-raise-dead1.jpg 720w, https://media.ghgossip.com/wp-content/uploads/2019/02/31134819/Prophet-Alph-N-Lukau-raise-dead1.jpg 652w, https://media.ghgossip.com/wp-content/uploads/2019/02/31134819/Prophet-Alph-N-Lukau-raise-dead1.jpg 570w, https://media.ghgossip.com/wp-content/uploads/2019/02/31134819/Prophet-Alph-N-Lukau-raise-dead1.jpg 360w" data-sizes="(max-width: 150px) 100vw, 150px" title="Pastor Lukau Finally Apologises For Lying To The World Over &#8216;Resurrection&#8217;"></span></a></div><div class="content"><div class="post-meta post-meta-c post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.ghgossip.com/alph-lukau-apologises-for-fake-resurrection/">Pastor Lukau Finally Apologises For Lying To The World Over &#8216;Resurrection&#8217;</a></h4><div class="below meta-below"><a href="https://www.ghgossip.com/alph-lukau-apologises-for-fake-resurrection/" class="meta-item date-link"> <time class="post-date" datetime="2020-06-27T11:29:14+00:00">June 27, 2020</time> </a></div></div></div></li><li class="post cf"><div class="post-thumb"> <a href="https://www.ghgossip.com/shatta-bandle-effect-rudeboys-audio-money-hits-1m-views-on-youtube-in-24-hours/" class="image-link media-ratio ratio-1-1"><span data-bgsrc="https://i2.wp.com/media.ghgossip.com/wp-content/uploads/2019/09/31134524/YOUNG-RICH-NIGGER.jpg?fit=400%2C231&amp;ssl=1" class="img bg-cover wp-post-image attachment-large size-large lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2019/09/31134524/YOUNG-RICH-NIGGER.jpg 400w, https://media.ghgossip.com/wp-content/uploads/2019/09/31134524/YOUNG-RICH-NIGGER.jpg 300w, https://media.ghgossip.com/wp-content/uploads/2019/09/31134524/YOUNG-RICH-NIGGER.jpg 360w" data-sizes="(max-width: 150px) 100vw, 150px" title="Shatta Bandle Effect: Rudeboy&#8217;s &#8216;Audio Money&#8217; Hits 1M Views On Youtube In 24-hours"></span></a></div><div class="content"><div class="post-meta post-meta-c post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.ghgossip.com/shatta-bandle-effect-rudeboys-audio-money-hits-1m-views-on-youtube-in-24-hours/">Shatta Bandle Effect: Rudeboy&#8217;s &#8216;Audio Money&#8217; Hits 1M Views On Youtube In 24-hours</a></h4><div class="below meta-below"><a href="https://www.ghgossip.com/shatta-bandle-effect-rudeboys-audio-money-hits-1m-views-on-youtube-in-24-hours/" class="meta-item date-link"> <time class="post-date" datetime="2019-12-15T23:30:29+00:00">December 15, 2019</time> </a></div></div></div></li><li class="post cf"><div class="post-thumb"> <a href="https://www.ghgossip.com/shatta-bandle-sends-rudeboy-audio-money-to-no-1-on-youtube/" class="image-link media-ratio ratio-1-1"><span data-bgsrc="https://i2.wp.com/media.ghgossip.com/wp-content/uploads/2019/09/31134524/YOUNG-RICH-NIGGER.jpg?fit=400%2C231&amp;ssl=1" class="img bg-cover wp-post-image attachment-large size-large lazyload" role="img" data-bgset="https://media.ghgossip.com/wp-content/uploads/2019/09/31134524/YOUNG-RICH-NIGGER.jpg 400w, https://media.ghgossip.com/wp-content/uploads/2019/09/31134524/YOUNG-RICH-NIGGER.jpg 300w, https://media.ghgossip.com/wp-content/uploads/2019/09/31134524/YOUNG-RICH-NIGGER.jpg 360w" data-sizes="(max-width: 150px) 100vw, 150px" title="Shatta Bandle Sends Rudeboy &#8216;Audio Money&#8217; To No.1 on YouTube"></span></a></div><div class="content"><div class="post-meta post-meta-c post-meta-left has-below"><h4 class="is-title post-title"><a href="https://www.ghgossip.com/shatta-bandle-sends-rudeboy-audio-money-to-no-1-on-youtube/">Shatta Bandle Sends Rudeboy &#8216;Audio Money&#8217; To No.1 on YouTube</a></h4><div class="below meta-below"><a href="https://www.ghgossip.com/shatta-bandle-sends-rudeboy-audio-money-to-no-1-on-youtube/" class="meta-item date-link"> <time class="post-date" datetime="2020-10-16T11:02:40+00:00">October 16, 2020</time> </a></div></div></div></li></ul></li><li id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="gptslot" data-adunitid="5"></div></div></li></ul></div></aside></div></div><footer class="main-footer dark classic"><section class="mid-footer cf"><div class="textwidget custom-html-widget"><div class="adsbyvli" data-ad-slot="vi_33669477"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_33669477")})</script> </div></section><div class="bg-wrap"><section class="upper-footer ts-contain"><div class="wrap"><ul class="widgets ts-row cf"><li id="bunyad-widget-about-3" class="widget column col-4 widget-about"><div class="author-image"> <img src="https://media.ghgossip.com/wp-content/uploads/2020/07/13130413/WHITE.png" alt="About Me" /></div><div class="text about-text"><p>GH Gossip is powered by Creative Concept Digital Limited which is a premier entertainment site that update with unique and defined content strictly focused on Entertainment and Lifestyle.</p></div><div class="about-footer cf"> <a href="https://ghgossip.com/about/" class="more">Read More</a></div><div class="social-icons"> <a href="https://www.facebook.com/ghgossipdotcom" class="social-btn" target="_blank"><i class="tsi tsi-facebook"></i> <span class="visuallyhidden">Facebook</span></a> <a href="https://twitter.com/ghgossipdotcom" class="social-btn" target="_blank"><i class="tsi tsi-twitter"></i> <span class="visuallyhidden">Twitter</span></a> <a href="#" class="social-btn" target="_blank"><i class="tsi tsi-youtube"></i> <span class="visuallyhidden">YouTube</span></a></div></li><li id="text-2" class="widget column col-4 widget_text"><h5 class="widget-title has-style">Contact Info</h5><div class="textwidget"><p>16th Street, 2nd Avenue, Batsona Community 18<br /> Tema, Ghana</p><p><strong>Phone:</strong> +233 24 137 5919<br /> <strong>Advertisement : </strong><a href="/cdn-cgi/l/email-protection#a9c8cddae9cec1cec6dadac0d987cac6c4"><span class="__cf_email__" data-cfemail="6405001724030c030b17170d144a070b09">[email&#160;protected]</span></a><br /> <strong>Email</strong>: <a href="/cdn-cgi/l/email-protection#6e070008012e090609011d1d071e400d0103"><span class="__cf_email__" data-cfemail="c0a9aea6af80a7a8a7afb3b3a9b0eea3afad">[email&#160;protected]</span></a><br /> <strong>Web</strong>: <a href="https://ghgossip.com">www.ghgossip.com</a></p><p>&nbsp;</p></div></li><li id="text-7" class="widget column col-4 widget_text"><div class="textwidget"><p><a href="https://ghgossip.com/about/">About Us</a>    <a href="https://ghgossip.com/contact/">Contact</a>    <a href="https://ghgossip.com/advertise/">Advertise  </a> <a href="https://ghgossip.com/policy/">Privacy Policy</a></p></div></li></ul></div></section><section class="lower-footer cf"><div class="wrap"><div class="bottom cf"><p class="copyright">@2019 CCDL</p><div class="to-top"> <a href="#" class="back-to-top"><i class="tsi tsi-angle-up"></i> Top</a></div></div></div></section></div></footer></div><div class="mobile-menu-container off-canvas" id="mobile-menu"><a href="#" class="close"><i class="tsi tsi-times"></i></a><div class="logo"> <img class="mobile-logo" src="https://i1.wp.com/media.ghgossip.com/wp-content/uploads/2020/06/22183112/GHGMoblogo.png?fit=170%2C96&#038;ssl=1" width="85" height="48" alt="GhGossip" /></div><ul id="menu-main-navigation-1" class="mobile-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22674"><a href="https://www.ghgossip.com/category/ghana-news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22675"><a href="https://www.ghgossip.com/category/gossip/">Gossip</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22687"><a href="https://www.ghgossip.com/category/showbiz/">Showbiz</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173203"><a href="https://www.ghgossip.com/category/south-africa/">South Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95402"><a href="https://www.ghgossip.com/category/nigeria/">Nigeria</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22682"><a href="https://www.ghgossip.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22688"><a href="https://www.ghgossip.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22685"><a href="https://www.ghgossip.com/category/reviews/">Reviews</a></li></ul></div> <a href="https://www.pinterest.com/pin/create/bookmarklet/?url=%url%&media=%media%&description=%desc%" class="pinit-btn" target="_blank" title="Pin It" data-show-on="single" data-heading="&#039;Why I Labelled Stonebwoy A Hypocrite&#039; - Iwan"> <i class="tsi tsi-pinterest-p"></i> <span class="label">Pin It</span> </a><div id="fb-root"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1009694476028322&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script> <link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='thickbox-css' href='https://c0.wp.com/c/5.5.3/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script> <script type='text/javascript' id='adsforwp-ads-front-js-js-extra'>/*  */
var adsforwp_obj = {"ajax_url":"https:\/\/www.ghgossip.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"6b20e4b8de"};
/*  */</script> <script type='text/javascript' src='https://www.ghgossip.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.16.1' id='adsforwp-ads-front-js-js'></script> <script type='text/javascript' id='adsforwp-ads-frontend-js-js-extra'>/*  */
var adsforwp_browser_obj = [];
/*  */</script> <script type='text/javascript' src='https://www.ghgossip.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?ver=1.9.16.1' id='adsforwp-ads-frontend-js-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'>/*  */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ghgossip.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/*  */</script> <script type='text/javascript' src='https://www.ghgossip.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script> <script type='text/javascript' id='cheerup-theme-js-extra'>/*  */
var Bunyad = {"custom_ajax_url":"\/why-i-labelled-stonebwoy-a-hypocrite-iwan\/"};
/*  */</script> <script type='text/javascript' src='https://www.ghgossip.com/wp-content/themes/CheerUp/js/theme.js?ver=7.2.1' id='cheerup-theme-js'></script> <script type='text/javascript' src='https://www.ghgossip.com/wp-content/themes/CheerUp/js/lazysizes.js?ver=7.2.1' id='lazysizes-js'></script> <script type='text/javascript' src='https://www.ghgossip.com/wp-content/themes/CheerUp/js/jquery.mfp-lightbox.js?ver=7.2.1' id='magnific-popup-js'></script> <script type='text/javascript' src='https://www.ghgossip.com/wp-content/themes/CheerUp/js/jquery.fitvids.js?ver=7.2.1' id='jquery-fitvids-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script> <script type='text/javascript' src='https://www.ghgossip.com/wp-content/themes/CheerUp/js/object-fit-images.js?ver=7.2.1' id='object-fit-images-js'></script> <script type='text/javascript' src='https://www.ghgossip.com/wp-content/themes/CheerUp/js/jquery.sticky-sidebar.js?ver=7.2.1' id='theia-sticky-sidebar-js'></script> <script type='text/javascript' src='https://www.ghgossip.com/wp-content/themes/CheerUp/js/jquery.slick.js?ver=7.2.1' id='jquery-slick-js'></script> <script type='text/javascript' src='https://www.ghgossip.com/wp-content/themes/CheerUp/js/jarallax.js?ver=7.2.1' id='jarallax-js'></script> <script type='text/javascript' src='https://www.ghgossip.com/wp-content/themes/CheerUp/js/jquery.masonry.js?ver=7.2.1' id='cheerup-masonry-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' id='thickbox-js-extra'>/*  */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.ghgossip.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/*  */</script> <script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/shortcodes/js/instagram.min.js' id='jetpack-instagram-embed-js'></script> <script async="async" type='text/javascript' src='https://www.ghgossip.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script> <script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'92593254',post:'414143',tz:'0',srv:'www.ghgossip.com'} ]);
	_stq.push([ 'clickTrackerInit', '92593254', '414143' ]);</script> <script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"5f6adf0c1f1e0983","version":"2020.11.6","si":10}'></script>
</body></html>

